Image Pro bloqué ou la malédiction des Image Pro... :(

Discussions sur les Polaroid® utilisant les films Image/Spectra : Polaroid® Image, Polaroid® Spectra, Polaroid® Spectra 1200i, Onyx, Pro Cam, Macro 5 SLR...
User avatar
Meaulne
Konica Instant Press
Posts: 5909
Joined: Mon 04 May 2009 / 23:53 pm
Location: RP SO
Voir la galerie photo de ce membre

Postby Meaulne » Wed 15 June 2011 / 00:28 am

Mouhaha c'est balo ça.. :mrgreen:
voici une tof de mon pack de test et remise en route d'image /spectra
Image

donc si jeune m'abuse quand tu regardes ton appareil par le dessous ouvert, c'est le bitonium de gauche qui est le +
(vérifie, je suis pas trop bien latéralisé ...)
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

User avatar
bimo
Polaroid 20x24
Posts: 6411
Joined: Tue 06 April 2010 / 17:58 pm
Location: Paris
Voir la galerie photo de ce membre

Postby bimo » Wed 15 June 2011 / 00:42 am

Tiens je repensais à l'adaptation de Floux, et je me demandais si tout bêtement (je n'ai pas l'appareil sous les yeux) en perçant un ch'ti trou-trou en dessous, à la chignole, juste à l'endroit ou près de l'endroit où l'on soude les pattes métalliques sur les fils reliés au coupleur... ça ne gênerait pas la fermeture de l'appareil, et pas de risque de voile puisqu'il y aurait ce morceau de darkslide juste sur le dessous...

:crazy:

User avatar
rudydy
P.......
Posts: 7
Joined: Thu 21 August 2008 / 19:22 pm
Voir la galerie photo de ce membre

Postby rudydy » Wed 15 June 2011 / 12:52 pm

J'ai le même probleme avec mon tout nouveau image system E.
Je comprends pas que ça puisse être la pile alors que j'entends le moteur d'ejection faire tout le cycle.
On dirait juste qu'il choppe pas la photo.
J'ai aussi remarqué qu'au niveau de la fente de la cartouche c'est très serré et c'est la que la photo coince.
J'ai pété quelques bouts de plastiques pour favoriser la sortie mais RIEN!
Et à force, le crochet d'entrainement de photo commence à bousiller le coin haut gauche du cliché.
Bref c'est la merdeu

Sinon je vais peut etre garder ça comme ça et chopper la photo manuellement. Au moins elle reste le temps que je veux à l'abri de la lumière.
Et puis en refermant ça ne cramera pas de photo inutilement.

balo quand meme

User avatar
jphil
Polaroid NightCam
Posts: 846
Joined: Tue 03 November 2009 / 23:02 pm
Location: lyon (diemoz)
Voir la galerie photo de ce membre

Postby jphil » Wed 15 June 2011 / 13:24 pm

oui c est balo ,
bon je confirme le plus est du coté du déclancheur .
par contre , quand je branche les connexions il marche mais il tourne et tourne et tourne sans s arreter .
je précise que je n ai pas de pack a l interrieur , ca vient peut etre de la ?
600SE - MINI PORTRAIT 403-403R - SX70 - pola 600 TAZ - pola 600 BARBIE - pola 600 SPICECAM -bigshot

User avatar
ComaR
Polaroid 100
Posts: 395
Joined: Sat 24 July 2010 / 13:41 pm
Location: Paris
Contact:
Voir la galerie photo de ce membre

Postby ComaR » Wed 15 June 2011 / 13:28 pm

rudydy wrote:J'ai le même probleme avec mon tout nouveau image system E.
Je comprends pas que ça puisse être la pile alors que j'entends le moteur d'ejection faire tout le cycle.
On dirait juste qu'il choppe pas la photo.
J'ai aussi remarqué qu'au niveau de la fente de la cartouche c'est très serré et c'est la que la photo coince.


J'ai le même problème avec un Procam.
Sauf qu'il ne va pas jusqu'au bout du cycle, parfois la photo est légèrement tirée et puis ça s'arrête. Parfois il ne se passe rien.
Ca ne vient pas de la batterie car en transférant le pack dans un autre appareil, j'arrive à shooter les photos sans problème.

Du coup je ne sais pas trop par où commencer.

User avatar
deyss
Polaroid 20x24
Posts: 10080
Joined: Fri 31 October 2008 / 13:23 pm
Contact:
Voir la galerie photo de ce membre

Postby deyss » Tue 02 October 2012 / 23:29 pm

jphil wrote:hello vous tous .
voila j ais un image E je voudrais faire la modif des piles , en faite il me reste plus qu'a brancher les piles mais j ais pas fait gaffe de quel coté etait le plus et le moins .
qui c est qui peut m aider ? <table><tr><td><a href="https://picasaweb.google.com/lh/photo/rETXJHR0AqBtejb1GrtTVLSa-oBf0raYliZCAyDQ7cA?feat=embedwebsite"><img src="https://lh4.googleusercontent.com/-b8fHieTIvPk/TffCRSWvuNI/AAAAAAAAAgc/YNTCiZ_Y95g/s400/14062011258.jpg" height="300" width="400"></a></td></tr><tr><td>De <a href="https://picasaweb.google.com/112132818626392866918/DropBox?authkey=Gv1sRgCJjz6_ifodOpLQ&feat=embedwebsite">Fichiers transférés</a></td></tr></table>

<table><tr><td><a href="https://picasaweb.google.com/lh/photo/eRICB9y2sRE6fZTJLxLYBrSa-oBf0raYliZCAyDQ7cA?feat=embedwebsite"><img src="https://lh3.googleusercontent.com/-nApFmjPrzYQ/TffCO3UAFYI/AAAAAAAAAgM/rrL3k3q4ucc/s400/14062011259.jpg" height="400" width="300"></a></td></tr><tr><td>De <a href="https://picasaweb.google.com/112132818626392866918/DropBox?authkey=Gv1sRgCJjz6_ifodOpLQ&feat=embedwebsite">Fichiers transférés</a></td></tr></table>
Pour ma part, je bloque sur un truc tout con...

Je n'arrive pas à ouvrir le socle de mon boîtier ! :?

J'imagine que c'est clipsé donc je n'ose forcer... :roll:

User avatar
bimo
Polaroid 20x24
Posts: 6411
Joined: Tue 06 April 2010 / 17:58 pm
Location: Paris
Voir la galerie photo de ce membre

Postby bimo » Tue 02 October 2012 / 23:37 pm

Image
:mrgreen:

User avatar
Meaulne
Konica Instant Press
Posts: 5909
Joined: Mon 04 May 2009 / 23:53 pm
Location: RP SO
Voir la galerie photo de ce membre

Postby Meaulne » Tue 02 October 2012 / 23:46 pm

'lorz j'ai pas encore eu l'occasion de démonter ce modèle d'image là, mais tu trouveras pit'etre la réponse
ici
Ou ...
Et si oui, merci à Xia grâce à qui j'avais trouvé ces repairs.
Last edited by Meaulne on Tue 02 October 2012 / 23:47 pm, edited 1 time in total.
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

User avatar
deyss
Polaroid 20x24
Posts: 10080
Joined: Fri 31 October 2008 / 13:23 pm
Contact:
Voir la galerie photo de ce membre

Postby deyss » Tue 02 October 2012 / 23:46 pm

:arf:

Meaulne wrote:Lors j'ai pas encore eu l'occasion de démonte ce modèle d'image là, mais tu trouveras pit'etre la réponse
ici
Ou ...
Et si oui, merci à Xia grâce à qui j'avais trouvé ces repairs.
Ah, merci ! :super:

User avatar
Meaulne
Konica Instant Press
Posts: 5909
Joined: Mon 04 May 2009 / 23:53 pm
Location: RP SO
Voir la galerie photo de ce membre

Postby Meaulne » Tue 02 October 2012 / 23:58 pm

Et tiens, en feuilletant par hasard la p16, je découvre figure 1-10, l'utilité d'un switch mysterieux qui me posait question, il permet de reconnaître la sensibilité du film introduit dans l'appareil !?! Y'aurait eu donc différents films image produit ???
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred


Return to “Polaroid® Image/Spectra”

Who is online

Users browsing this forum: No registered users and 1 guest