600 Film vertical lines

Discussions on using Polaroid® 600 Camera: Spirit, Impulse, Supercolor, OneStep, 680 SLR ...
Ian_99
P.......
Posts: 2
Joined: Sat 17 November 2018 / 11:36 am
Location: Belgium/Belgique

600 Film vertical lines

Postby Ian_99 » Mon 19 November 2018 / 17:41 pm

Hi all,
I recently got my hands on a Polaroid 635CL in excellent conditon, wich is my very first vintage Polaroid camera. I also bought a new pack of 600 film for it. And of course I had to try it out, but when I took a picture there were some vertical lines on when it came out of the camera. First I tought they would go away while the photo is developing, but they were still there when the photo was fully developed.

After looking a for a bit I found out that it could be because of dirty rollers, so I proceeded to clean them as best as I could using a cloth with hot water and some isopropyl alcohol (of course I did it somwhere without a lot of light). And of course I took another picture, but it still has these vertical lines on the same place. Even when looking at the rollers they look verry clean. Did somebody else have this problem? Also here's one of the pictures I took (it's the third picture I ever took using a Polaroid so it might not be perfect, and it's quite random).

Image

This is my very first post here so it might be a good ideo to say that I'm not the best English speaker/writer around here.
And thanks to everyone willing to help me out with this!

User avatar
shadbel
Polaroid 350
Posts: 444
Joined: Mon 28 January 2013 / 20:34 pm
Location: Suisse
Voir la galerie photo de ce membre

Postby shadbel » Mon 19 November 2018 / 18:18 pm

Hello the blue line is normal, currently> default

Where are you from?

User avatar
Didoos13
Po......
Posts: 39
Joined: Wed 20 June 2018 / 22:36 pm
Voir la galerie photo de ce membre

Postby Didoos13 » Mon 19 November 2018 / 18:44 pm

Yes, sadly, some packs have these kinds of artifacts, wich is a pity, but nearly everybody find this "normal". So we have to take the packfilms "as is". Maybe it'll be better in the future ???

Ian_99
P.......
Posts: 2
Joined: Sat 17 November 2018 / 11:36 am
Location: Belgium/Belgique

Postby Ian_99 » Mon 19 November 2018 / 19:31 pm

shadbel wrote:Hello the blue line is normal, currently> default

Where are you from?

Well guess I'll have to live with it, I didn't know that these lines were this normal. Thanks for letting me know.
And I'm from Belgium. I know this is a French forum too but my French is not much better.

Didoos13 wrote:Yes, sadly, some packs have these kinds of artifacts, wich is a pity, but nearly everybody find this "normal". So we have to take the packfilms "as is". Maybe it'll be better in the future ???

Let's hope these will be less common in the future, but for now I can live with it. Hopefully I have more luck when I buy another pack. And thanks for your reply :)


Return to “Polaroid® 600 Series”

Who is online

Users browsing this forum: No registered users and 1 guest