Vivitar instant slide printemps

Discussions sur les Dos Polaroid® : Holga (Holgaroid), Hasselblad, Mamiya, Chambre...
Avatar de l’utilisateur
Zohair
Polaroid Barbie
Messages : 711
Inscription : mer. 05 octobre 2011 / 14:38 pm
Localisation : Levallois 92300
Contact :
Voir la galerie photo de ce membre

Vivitar instant slide printemps

Messagepar Zohair » sam. 12 mai 2012 / 13:01 pm

Bonour,

Je viens de recevoir un Vivitar instant slide mais j ai l'impression qu il ne fonctionne pas.
Lorsque j'appuie sur le bouton bleu rien ne se produit.
Est ce normal ou bien un flash doit il se déclencher?
Merci :wink:
SX70, slr 680, Konica instant press, Toyo

Avatar de l’utilisateur
fmr
Polaroid 20x24
Messages : 8564
Inscription : dim. 14 février 2010 / 00:36 am
Localisation : au fond à gauche... puis encore à gauche
Contact :
Voir la galerie photo de ce membre

Messagepar fmr » sam. 12 mai 2012 / 13:23 pm

slide printer ;) (la faute à l'iphone je présume)
il doit bien y avoir un flash.
voir si l'ampoule est présente/grillée.

Avatar de l’utilisateur
Zohair
Polaroid Barbie
Messages : 711
Inscription : mer. 05 octobre 2011 / 14:38 pm
Localisation : Levallois 92300
Contact :
Voir la galerie photo de ce membre

Messagepar Zohair » sam. 12 mai 2012 / 13:27 pm

P.......n d'iphone :x
Merci bien, donc je change l'ampoule du bordel :wink:
SX70, slr 680, Konica instant press, Toyo

Avatar de l’utilisateur
tragopon
Polaroid Big Shot
Messages : 753
Inscription : lun. 09 février 2009 / 18:48 pm
Voir la galerie photo de ce membre

Messagepar tragopon » sam. 12 mai 2012 / 18:28 pm

il faut qu'il es une diapo engagé pour que ça déclenche, je viens de tester sur le mien, si tu veux j'ai un scan de la notice en anglais, je peux te l'envoyer en mail

Avatar de l’utilisateur
emeth
Polaroid 350
Messages : 416
Inscription : lun. 02 août 2010 / 16:51 pm
Localisation : Québec
Contact :
Voir la galerie photo de ce membre

Messagepar emeth » mer. 09 juillet 2014 / 22:52 pm

Salut, je fais remonter ce post à propos du vivitar instant slide printer because PROBLèME.


Appareil "neuf", piles neuves. Mais les photos ça le fait pas. Le neg est caca d'oie et le positif à moitié blanc, y a vaguement l'image en négatif crâmé-bizarre, bref, c'est la :gerbe:


Ca parle à quelqu'un cette histoire ??

(je suis preneuse de notice au cas où)

HELP ! j'ai déjà bousillé 2 packs là :beurk:

merci :dieu:
SX 70, Image, land 350, Mint TL70

https://www.facebook.com/theborealoidproject/
Instagram : notredamedesamours

Avatar de l’utilisateur
Lucius Maximus
Konica Instant Press
Messages : 5411
Inscription : ven. 12 octobre 2012 / 12:49 pm
Localisation : Paris 19ème
Contact :
Voir la galerie photo de ce membre

Messagepar Lucius Maximus » jeu. 10 juillet 2014 / 07:52 am

C'est fait pour agrandir des diapo rapidement pas des négatifs ;)
Un instant fugace que l'on rend éternel, oui c'est ça une photo...

xya
Polaroid 195 NPC
Messages : 3820
Inscription : dim. 31 juillet 2011 / 19:05 pm
Localisation : Calais, Köln

Messagepar xya » jeu. 10 juillet 2014 / 09:30 am

et voici la notice en anglais, pas beau (mauvais scan), mais mieux que rien http://www.ccsf.edu/Departments/Photogr ... idePtr.pdf :)
xya
matos : mamiya universal avec tout (même dos instax); 360 250 100 propack; mp4 optiques div en 100 + 4x5; sx70 alpha sx670 one600pro; palette 72-10; 8x10 processor; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; pop; instax 500af 210 100 50 sq10; lomo instax wide sqare belair; diana holga lc-a lc wide instax. beh oui, c'est moins qu'avant.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/

Avatar de l’utilisateur
fmr
Polaroid 20x24
Messages : 8564
Inscription : dim. 14 février 2010 / 00:36 am
Localisation : au fond à gauche... puis encore à gauche
Contact :
Voir la galerie photo de ce membre

Messagepar fmr » jeu. 10 juillet 2014 / 11:34 am


Avatar de l’utilisateur
emeth
Polaroid 350
Messages : 416
Inscription : lun. 02 août 2010 / 16:51 pm
Localisation : Québec
Contact :
Voir la galerie photo de ce membre

Messagepar emeth » jeu. 10 juillet 2014 / 14:36 pm

Ah mais c'est bien des DIAPOS Luc ! justement ... :x
Merci Xya pour le manuel ! :bisous:
Merci fmr :wink:
SX 70, Image, land 350, Mint TL70

https://www.facebook.com/theborealoidproject/
Instagram : notredamedesamours

Avatar de l’utilisateur
Lucius Maximus
Konica Instant Press
Messages : 5411
Inscription : ven. 12 octobre 2012 / 12:49 pm
Localisation : Paris 19ème
Contact :
Voir la galerie photo de ce membre

Messagepar Lucius Maximus » jeu. 10 juillet 2014 / 15:29 pm

Alors la c'est très bizare...
Un instant fugace que l'on rend éternel, oui c'est ça une photo...

Avatar de l’utilisateur
emeth
Polaroid 350
Messages : 416
Inscription : lun. 02 août 2010 / 16:51 pm
Localisation : Québec
Contact :
Voir la galerie photo de ce membre

Messagepar emeth » jeu. 10 juillet 2014 / 15:33 pm

Lucius Maximus a écrit :Alors la c'est très bizare...


j'ai posté aussi dans le post dont fmr a mis le liens, c'est le même problème vu la description !
SX 70, Image, land 350, Mint TL70

https://www.facebook.com/theborealoidproject/
Instagram : notredamedesamours

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 13716
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » jeu. 10 juillet 2014 / 18:48 pm

Quelque chose comme un effet sabatier, p'têt...?
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

Avatar de l’utilisateur
emeth
Polaroid 350
Messages : 416
Inscription : lun. 02 août 2010 / 16:51 pm
Localisation : Québec
Contact :
Voir la galerie photo de ce membre

Messagepar emeth » jeu. 10 juillet 2014 / 19:25 pm

consommable a écrit :Quelque chose comme un effet sabatier, p'têt...?


Oui, le rendu est de l'ordre de quelque chose comme ça mais ... à quoi est-ce dû ? et surtout comment y remédier !! ?

Ulf ?
SX 70, Image, land 350, Mint TL70

https://www.facebook.com/theborealoidproject/
Instagram : notredamedesamours

Avatar de l’utilisateur
Dêche
Polaroid Encore!
Messages : 2546
Inscription : jeu. 22 avril 2010 / 08:55 am
Localisation : Le Mans
Voir la galerie photo de ce membre

Messagepar Dêche » jeu. 10 juillet 2014 / 19:26 pm

emeth a écrit :
HELP ! j'ai déjà bousillé 2 packs là :beurk:

merci :dieu:


J'ai bien fait de te le prêter :mrgreen:
"J'ai bien envie de me faire chier à prendre des photos avec un film pourri, donc autant me faire chier jusqu'au bout…."

Avatar de l’utilisateur
emeth
Polaroid 350
Messages : 416
Inscription : lun. 02 août 2010 / 16:51 pm
Localisation : Québec
Contact :
Voir la galerie photo de ce membre

Messagepar emeth » jeu. 10 juillet 2014 / 19:35 pm

Dêche a écrit :
emeth a écrit :
HELP ! j'ai déjà bousillé 2 packs là :beurk:

merci :dieu:


J'ai bien fait de te le prêter :mrgreen:


ahah, pour l'instant c'est pas une réussite ... :mrgreen:
il me tarde de connaître la réponse au problème parce que là ... comprends pô :crazy:
SX 70, Image, land 350, Mint TL70

https://www.facebook.com/theborealoidproject/
Instagram : notredamedesamours


Revenir vers « Dos Polaroid® »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité