Page 1 sur 1

Is my Polaroid 600 Sun LMS dead?

Publié : dim. 16 avril 2017 / 18:33 pm
par andreiabc
So... I bought this camera on ebay... I pretty much found it no so expensive and in pretty good cosmetic shape, with the original box and some cool manuals and brochures. Buyer said that when he inserts an old cartridge, the camera makes noise and the light was on, so I thought it will work. When it arrives, I tested it with that cartridge and the camera made the noise and the light was on, so I bought one Impossible Project film.

When I inserted this new film the camera didn't show any signs of life :lol: Well, I was pissed off, since my previous experience with the IP film wasn't the best. I thought that the battery of the cartridge was dead but... now I tested with the old cartridge and the camera didn't make any noise either.

So, I looked inside the camera. Everything looks out of corrosion but I tried to clean it. I also cleaned the rollers. Then I inserted both films and the camera made the noises again but... on the IP film the dark slide does't came out. I can hear the motor working, but it seems that it isn't able to eject anything. Also, I tried to take a picture and the flash fired all the times, so maybe this is not a battery problem. :?:

Now what? Is my camera dead? Can it be some sort of bad connection between the batteries and the camera? Maybe some problem with the ejection system? Both? :|

Publié : dim. 16 avril 2017 / 20:26 pm
par scaf

I think it might be a gears problem.
After shooting, if you open the "hatch" with the rollers and look at the cartridge, do a film seem to have "popped out", began to eject ?
If yes, it may be the rollers that can't catch the film.
If not, it may be the early ejection mechanism to be blamed.

More info in this file :
It's not the same pola but the ejection mechanism is mostly the same. Chapter 5 page 7.

Publié : dim. 16 avril 2017 / 23:19 pm
par andreiabc
Hum, no, the film doesn't seem to move... :(

Thanks for the documentation, but I can't open the link. It says 404 Not Found... :|

Publié : lun. 17 avril 2017 / 08:14 am
par scaf
OK, link restored :).

Publié : lun. 17 avril 2017 / 15:34 pm
par andreiabc

Well, the document isn't clear about the issue of not ejecting the dark slide, but from what I understand, it seems that the camera isn't able to pick to move the film? :(

Publié : sam. 27 mai 2017 / 02:42 am
par andreiabc
Well, I'm back, and at this point I don't really know what causes the problem. I bought a new camera, sold as tested. Well, you never know, but buyer says that it is working. Curiously, the exact same thing happened: I insert the film, I hear the motor working, but the dark slide doesn't come out. :roll:
I was already thinking that I have such a bad luck, having two different cameras with the same issue. Then, I decided to sacrifice one exposure and go on and try the film on a working Polaroid 1000SE (at least on the last time that I've used it :lol: ). So... I insert the film and, again, the same thing happened: motor is working, no dark slide ejected.

It's too much of a coincidence, right? :roll:
I've been searching and I found online a report of defective film pack, with some sort of blocking, that doesn't allow the film to come out... Maybe that's the problem? I'll find out asap.

Just to let everyone know that maybe when the camera doesn't eject the dark slide, that doesn't mean that it is dead :?

Publié : sam. 27 mai 2017 / 09:08 am
par scaf

If the same problem comes with different cameras, il may be located in your pack.

Did you you used the same pack in all the cameras ? If yes, maybe the darkslide has been damaged in the first camera and cannot be ejected anymore/easily. I noticed that on many darkslides I used several times for tests.
Look at the skirt of the darkslide : ... .27.35.jpg
The opposite angle is the place where the darkslide is pushed to be ejected. If it gets damaged, ejection is impossible/harder.

Publié : sam. 27 mai 2017 / 15:44 pm
par andreiabc
Yes, that part seems a little damaged :roll: I tried to slide the pack manually and I was able to do it...

So, after that, I tried it on the second camera and nothing happens. Motor working, no ejection. Then I tried to take a photo and it came out! :D I already took a picture, and it came out at the first try! Now I know that this second camera works, still don't know if the 600 Sun works (the first one that I've tried it on). I guess I can try to re-insert the picture that I took and insert the package on that camera, so it can act like the dark slide. Or maybe it's better to do it after the pack end, to don't take the risk of kill another exposure. :lol:

For now, the 600 SUN is just the model :lol:

Publié : dim. 28 mai 2017 / 16:14 pm
par Tom-Ripley
Polaroid 600 and Polaroid 1000 don't use the same film
The film is Color 600 for the Sun 600, and the film for the 1000 is color SX70

Publié : mar. 30 mai 2017 / 12:20 pm
par andreiabc
I know that, but the only diference between both types of film is their ISO. For the ejection test, it works!
But, if you want to shoot, you can also use 600 type film on a SX-70 type camera, using a ND filter. It's nice, this way you can use all that kinds of film that impossible produces for 600 type only. ... r-twinpack

Publié : mar. 26 décembre 2017 / 17:46 pm
par andreiabc
Just an update: yes, it was a defective pack. I've been shooting with the camera and no problem with film ejection :)