polaroid malfunction

Discussions on using Polaroid® 600 Camera: Spirit, Impulse, Supercolor, OneStep, 680 SLR ...
kakiko
P.......
Posts: 3
Joined: Tue 11 August 2015 / 22:05 pm

polaroid malfunction

Postby kakiko » Tue 11 August 2015 / 22:20 pm

Hello there, I bought a polaroid spirit 600 and color film for it. I kept the film in fridge. Then I tried the first picture. Everything was okay. The black tab came out, then I took my first image. I put it immediately into the book and gave the tab time to develop. After fourty minutes I looked on the tab and it was white and it is still white. One side is black and the second side, which was blue after shot, is hoow I already said white. The film was produced in June 2015. Is something wrong with the polaroid? Thank you for answers!

User avatar
scaf
Polaroid 250
Posts: 2610
Joined: Sun 04 November 2012 / 22:50 pm
Location: Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Postby scaf » Tue 11 August 2015 / 22:52 pm

Hi,

I've already seen that with another Polaroid model.
I don't know why it happens, but only one film in the pack was involved. The other ones were OK.
I think it's just a bad one.

Did you try to take another photo ?
'Faut bien secouer l'pola sinon l'image, elle reste en bas

Site de l'association de photographie argentique "Le Labomatik".

Convention de nommage de photos argentiques numérisées

Que se passe t'il pour la grenouille qui veut se rendre aussi grosse que le bœuf ? Elle éclate. C'est joli, mais pas très efficace.

kakiko
P.......
Posts: 3
Joined: Tue 11 August 2015 / 22:05 pm

Postby kakiko » Wed 12 August 2015 / 08:51 am

I did. It was same as the first one.

User avatar
scaf
Polaroid 250
Posts: 2610
Joined: Sun 04 November 2012 / 22:50 pm
Location: Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Postby scaf » Wed 12 August 2015 / 10:14 am

Could you scan and post one of your photos ?
I'll be able to see if it is identical to mine.

About your problem, maybe the shutter won't open for any reason ?

You can try to use another film as a testing : go out and hold your camera as if you wanted to do a selfie. Block the photocell for the camera to think it's in the dark, and press the non-flash button. You should see the sutter getting opened for some seconds.

In case you don't have it, here is the manual : http://nebulus.zapto.org/~obordron/anci ... INGUAL.cbz

kakiko
P.......
Posts: 3
Joined: Tue 11 August 2015 / 22:05 pm

Postby kakiko » Wed 12 August 2015 / 19:38 pm

Thank you very much for your advices, I'll do everything when I get home and I let you know on Sunday.


Return to “Polaroid® 600 Series”

Who is online

Users browsing this forum: No registered users and 1 guest