Page 1 sur 1

PolaSonic AutoFocus 5000

Publié : jeu. 20 octobre 2016 / 19:04 pm
par Dawz
Hello,

I got a hold of an old PolaSonic Autofocus 5000 that I'm trying to get running. I've purchased a cardridge from a local photo store but I'm without any success of getting it starting. The cartridge is an Impossible SX-70 cartridge that is about 12 months old (it was the only one they had in store). The lamp on the camera goes on when I'm pressing the shutter but the motor won't start running when I put in the film. The focus also works. One time when I tried to put in the film the camera made a choppy sound but only for a few seconds. I'm just wondering if the camera could work at all, and if it might be the batteries that are bad? Is there any way to try the motor without a cartride? I've never owned a Polaroid before and I'm a bit lost.

Thank you

Publié : jeu. 20 octobre 2016 / 20:32 pm
par Dawz
Hello,

A bit of a follow up. Succeeded getting the camera open, and it seems like something might be loose inside of it. I've gotten a few sounds from the motor by pressing the camera together with my hands but can't figure out what part that might be loose. Here's a picture of inside the camera, http://i.imgur.com/sFFxP3j.jpg

Publié : jeu. 20 octobre 2016 / 21:16 pm
par Dawz
Hello,

After dissasembling it and moving around the parts for a bit I actually got the camera to work! My guess is probably that it were some shortage with the wires or so. The black page ejected perfectly and now waiting for the first photos to set. I will update with pictures later.

Publié : jeu. 20 octobre 2016 / 21:50 pm
par meierlink
Hey,
Yes that's true that with that kind of old polaroid camera, there is sometimes some problem to make it work as they were stored for a long time. But its seems you solved the problem :)
After, I'm not an expert but I think these model are a bit fragile
Good luck and have fun

Publié : ven. 21 octobre 2016 / 07:20 am
par mimi_club
I hope you solved the problem and waiting for your first photo. : )

Publié : ven. 21 octobre 2016 / 15:22 pm
par Dawz
Hello,

A bit of an update. I took a few pictures last evening to try ut out, the pictures were a bit messy with the lightning probably due to me mixing around with the pack so much. I took out the pack, and inserted the black page again and it ejects correctly, but now it doesn't eject the taken pictures. I'm going to try a bit more this evening with the old films that I've already blown to try to see if I can get it working again.