Pick Off Problems on SX-70 Sonar (AutoFocus fixed!!)(SLR680 Added!!) (updated Feb 2017)

Discussions on the SX-70 and the entire series 500, 1000, 2000 ...
Avatar de l’utilisateur
mimi_club
Po......
Messages : 39
Inscription : sam. 26 décembre 2015 / 14:14 pm
Localisation : British-Hong Kong
Voir la galerie photo de ce membre

Pick Off Problems on SX-70 Sonar (AutoFocus fixed!!)(SLR680 Added!!) (updated Feb 2017)

Messagepar mimi_club » mer. 27 juillet 2016 / 16:41 pm

UPDATE: VIDEO OF FIXING SLR680 AT PAGE 3
by soulblighter
(IN RUSSIAN)




My original post:-

Problems on my SX-70 Sonar AutoFocus (Folding SX-70 Sonar Autofocus)......

When I "half-push" the shutter, the Sonar just "control" the motor to move the len to the "most" close to distance (my bad English.....) without "thinking".

It seems that this should be some kind of signal breakdown, from sonar to the motor.

Please teach me.... if I can fix it myself. : (

Image

LEFT: Good camera but bad sonar
RIGHT: Broken viewfinder, but good to focus and can make photos
Dernière édition par mimi_club le lun. 27 février 2017 / 17:18 pm, édité 6 fois.
China(支那)-occupied-Hong Kong

Avatar de l’utilisateur
scaf
Polaroid Encore!
Messages : 2503
Inscription : dim. 04 novembre 2012 / 22:50 pm
Localisation : Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Messagepar scaf » mer. 27 juillet 2016 / 16:53 pm

Hi,

I don't think it's a problem or maybe I misread your post.

Correct me if I am wrong :
- When you just "touch" (well... Half press) the button, the sonar runs and the motor moves the lens.
- If you release the button, everything goes back to a "stop" position.
- If you continue to push the button, shutter opens and the photo is taken.

This is normal behaviour. I've got exactly the same think with my SX70 sonar and slr680.
It allows you to focus, then shoot.
'Faut bien secouer l'pola sinon l'image, elle reste en bas

Site de l'association de photographie argentique "Le Labomatik".

Cette ligne n'est pas une pub pour IMPOSSIBLE. C'est un lien pour moi pour y aller facilement à partir d'un ordinateur qui n'est pas le mien et qui par conséquent n'a pas mon bookmark.

Avatar de l’utilisateur
mimi_club
Po......
Messages : 39
Inscription : sam. 26 décembre 2015 / 14:14 pm
Localisation : British-Hong Kong
Voir la galerie photo de ce membre

Messagepar mimi_club » mer. 27 juillet 2016 / 17:11 pm

scaf a écrit :Hi,

I don't think it's a problem or maybe I misread your post.

Correct me if I am wrong :
- When you just "touch" (well... Half press) the button, the sonar runs and the motor moves the lens.
- If you release the button, everything goes back to a "stop" position.
- If you continue to push the button, shutter opens and the photo is taken.

This is normal behaviour. I've got exactly the same think with my SX70 sonar and slr680.
It allows you to focus, then shoot.


- When you just "touch" (well... Half press) the button, the sonar runs and the motor moves the lens. -- Yes
- If you release the button, everything goes back to a "stop" position. -- NO
- If you continue to push the button, shutter opens and the photo is taken. -- YES


When I touch the button, the lens moves to the nearest distance, without return if I release.
If I press again the button, the motor keeps running.... the lens will not move anymore, just stay at the nearest distance position.
Camera can shoot and release photo - with the len staying at the nearest distance position.

Sorry for my bad language.
China(支那)-occupied-Hong Kong

Avatar de l’utilisateur
scaf
Polaroid Encore!
Messages : 2503
Inscription : dim. 04 novembre 2012 / 22:50 pm
Localisation : Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Messagepar scaf » mer. 27 juillet 2016 / 19:09 pm

If I understand well, the lens never focuses to the right distance but always to the nearest (30 cm) ?

I think it's a known sonar problem; I have a SLR680 that has a problem like this : the sonar "thinks" there is only on focus possible : 1 meter :P.
There is a tutorial on the forum to repair the sonar... In french, sorry : viewtopic.php?t=3712


... And don't worry bout your english : no one speaks a proper english, here :P Except english members themselves ;).
'Faut bien secouer l'pola sinon l'image, elle reste en bas

Site de l'association de photographie argentique "Le Labomatik".

Cette ligne n'est pas une pub pour IMPOSSIBLE. C'est un lien pour moi pour y aller facilement à partir d'un ordinateur qui n'est pas le mien et qui par conséquent n'a pas mon bookmark.

Avatar de l’utilisateur
mimi_club
Po......
Messages : 39
Inscription : sam. 26 décembre 2015 / 14:14 pm
Localisation : British-Hong Kong
Voir la galerie photo de ce membre

Messagepar mimi_club » jeu. 28 juillet 2016 / 14:46 pm

scaf a écrit :If I understand well, the lens never focuses to the right distance but always to the nearest (30 cm) ?



Yes, you get my point.

I read the thread.... try to translate...... hmmm..... i found the pictures at the end of the thread. it seems that is talking how to solve the problem.
But it is not easy for me..... not only the tehnique, but also not easy for me to understand the "english" translated by google.
-____-

But i will study the thread anyway. Hope to find out a way to solve the problem.


Btw, I can speak bad English only :( errrr.......

Thanks a lot scaf orz
China(支那)-occupied-Hong Kong

Avatar de l’utilisateur
mimi_club
Po......
Messages : 39
Inscription : sam. 26 décembre 2015 / 14:14 pm
Localisation : British-Hong Kong
Voir la galerie photo de ce membre

Messagepar mimi_club » sam. 30 juillet 2016 / 22:03 pm

It seems that it is too difficult to fix.....
I can't open the back cover of the sonar.....

sad now.
China(支那)-occupied-Hong Kong

Avatar de l’utilisateur
scaf
Polaroid Encore!
Messages : 2503
Inscription : dim. 04 novembre 2012 / 22:50 pm
Localisation : Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Messagepar scaf » dim. 31 juillet 2016 / 07:45 am

I managed to open the cover (there's a hidden screw on my slr 680; there isn't on my sx70) but the electronic part is too hard for me.

Therefore I don't use the sonar anymore :P ...
'Faut bien secouer l'pola sinon l'image, elle reste en bas

Site de l'association de photographie argentique "Le Labomatik".

Cette ligne n'est pas une pub pour IMPOSSIBLE. C'est un lien pour moi pour y aller facilement à partir d'un ordinateur qui n'est pas le mien et qui par conséquent n'a pas mon bookmark.

Avatar de l’utilisateur
mimi_club
Po......
Messages : 39
Inscription : sam. 26 décembre 2015 / 14:14 pm
Localisation : British-Hong Kong
Voir la galerie photo de ce membre

Messagepar mimi_club » dim. 31 juillet 2016 / 08:11 am

scaf a écrit :I managed to open the cover (there's a hidden screw on my slr 680; there isn't on my sx70) but the electronic part is too hard for me.

Therefore I don't use the sonar anymore :P ...


Sometime Sonar is very useful..... snap shots, something appears in seconds....
especially when i go travel....
you know, just want everything simple, haha.

that's why I still keep my sonar.
I hope there is a simple way to fix :saoul:
China(支那)-occupied-Hong Kong

Avatar de l’utilisateur
mimi_club
Po......
Messages : 39
Inscription : sam. 26 décembre 2015 / 14:14 pm
Localisation : British-Hong Kong
Voir la galerie photo de ce membre

Messagepar mimi_club » ven. 19 août 2016 / 16:58 pm

I finally did it!!!

I have 2 of this cameras:
one is good but bad sonar, another is broken viewfinder but good to focus and shoot.

Image

I follow the post... in French... in English translate in google style,
take pictures BEFORE I remove the good parts from the broken camera.

Image

Image

I found the BLUE cable is broken/not attached (What should I descbibe that situation?) for the defective sonar camera. (Sorry I gorgot to shoot but you know how it is.)

Finally, take the good sonar and remove the bad one, attach those 4 cables to the good camera, done!

Image


Sorry, I take 2 hours to understand how to remove and reinstall the parts. :fume: :fume:
China(支那)-occupied-Hong Kong

Avatar de l’utilisateur
mimi_club
Po......
Messages : 39
Inscription : sam. 26 décembre 2015 / 14:14 pm
Localisation : British-Hong Kong
Voir la galerie photo de ce membre

Messagepar mimi_club » ven. 19 août 2016 / 17:00 pm

THANK YOU @Scaf
Useful link and information

http://www.polaroid-passion.com/forum/v ... 2&start=15
China(支那)-occupied-Hong Kong

Avatar de l’utilisateur
mimi_club
Po......
Messages : 39
Inscription : sam. 26 décembre 2015 / 14:14 pm
Localisation : British-Hong Kong
Voir la galerie photo de ce membre

Messagepar mimi_club » ven. 19 août 2016 / 17:04 pm

Some important things as my experience:

After reinstalled the parts, I found that the gears have to match with the lens - zoom

need some try to get the right point, otherwise there will be some 'stuck' sound.

of course to reinstall the screws so the gears will be at their correct position.

Some images from the web

Image
Image

THANK YOU Scaf .
China(支那)-occupied-Hong Kong

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5400
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » ven. 19 août 2016 / 22:00 pm

mimi_club a écrit :THANK YOU @Scaf
Useful link and information
viewtopic.php?f=5&t=3712&start=15

I'm happy that my old thread about sonar-issue repair is helpful for you
just sorry for my bad-french that has surely made trouble for translation, but finally with Scaff help, you have found the pickoff ( fourche optique (phototransistor)) and how to change it.
And thanks for the pictures, they could be helpful for other people having the same issue polahehe
quelques photos prises avec ma palanquée d'appareils argentiques :
https://picasaweb.google.com/1057254847 ... directlink

... d'autres photos à la con et au smartphone (et honteusement instagramées) :
https://picasaweb.google.com/1057254847 ... directlink

Avatar de l’utilisateur
scaf
Polaroid Encore!
Messages : 2503
Inscription : dim. 04 novembre 2012 / 22:50 pm
Localisation : Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Messagepar scaf » sam. 20 août 2016 / 01:06 am

Hi !
I'm glad you finally did it, congratulations :super: !

I should really try to repair my SLR680, but I have no spare parts.
Maybe I could find a pickoff in a mouse (wondering...) ?
'Faut bien secouer l'pola sinon l'image, elle reste en bas

Site de l'association de photographie argentique "Le Labomatik".

Cette ligne n'est pas une pub pour IMPOSSIBLE. C'est un lien pour moi pour y aller facilement à partir d'un ordinateur qui n'est pas le mien et qui par conséquent n'a pas mon bookmark.

Avatar de l’utilisateur
mimi_club
Po......
Messages : 39
Inscription : sam. 26 décembre 2015 / 14:14 pm
Localisation : British-Hong Kong
Voir la galerie photo de ce membre

Messagepar mimi_club » sam. 20 août 2016 / 10:50 am

scaf a écrit :Hi !
I'm glad you finally did it, congratulations :super: !

I should really try to repair my SLR680, but I have no spare parts.
Maybe I could find a pickoff in a mouse (wondering...) ?


mouse? same parts??? can show that part?

Indeed I feel some strange with the pick off.... it 'seems' that there is no contact except those cables. How it transmit signals???

(p.s. my science score when i was in high school is XP )
China(支那)-occupied-Hong Kong

Avatar de l’utilisateur
mimi_club
Po......
Messages : 39
Inscription : sam. 26 décembre 2015 / 14:14 pm
Localisation : British-Hong Kong
Voir la galerie photo de ce membre

Messagepar mimi_club » sam. 20 août 2016 / 10:57 am

Meaulne a écrit :
mimi_club a écrit :THANK YOU @Scaf
Useful link and information
http://www.polaroid-passion.com/forum/v ... 2&start=15

I'm happy that my old thread about sonar-issue repair is helpful for you
just sorry for my bad-french that has surely made trouble for translation, but finally with Scaff help, you have found the pickoff ( fourche optique (phototransistor)) and how to change it.
And thanks for the pictures, they could be helpful for other people having the same issue polahehe



@Meaulne

Yes your thread helps a lot. The only difficult is I need to google Franch, and of course....

If you do not try open it, it is hard to imagine inside.... specially how to take away the old parts....

Thank you for your thread and experience.
China(支那)-occupied-Hong Kong


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité