réparation SONAR SX70

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5645
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

réparation SONAR SX70

Messagepar Meaulne » mar. 05 janvier 2010 / 23:53 pm

coucou tous ... et bananée :saoul:

J'ai un SX70 SONAR dont le sonar marche de traviole, en gros il ne gère la Mise au point correctement qu'entre 1,5 et 2,5 mètre... :fume:
l'un d'entre vous a-t'il déjà dépecé un sonar pour fixer ce genre de problème ?

Mon mien est si beau que je n'ose tenter l'aventure sans conseils.


Merci
:super:
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...

Fabrice_K*
Polaroid 20x24
Messages : 7295
Inscription : ven. 25 septembre 2009 / 13:29 pm
Localisation : Du côté pô sombre...
Voir la galerie photo de ce membre

Messagepar Fabrice_K* » mer. 06 janvier 2010 / 00:18 am

Hello,

J'avais lancé des bouteilles à la mer pour une réparation de SLR... Pas de réponse.. Cela est complexe...

Y a aussi un post sur le demontage d'un SX... Tu ne vas pas être déçue !!

F,
>> " Si tu veux devenir champion olympique, tu t'entraines avec des lions, pas avec des chats " Didier Favori <<

>> Cas dopage A(r)mstrong : J'ai toujours trouvé bizarre un type qui pouvait marcher sur la Lune, gagner 7 Tours de France tout en jouant de la trompette !! <<

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5645
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » mer. 06 janvier 2010 / 17:14 pm

bon ben j'ai craqué .. j'ai ouvert la bête (enfin son sonar seulement)
jusque là tout va bien, à ça se déclipse un peu comme un huitre ou un pola 1000 par exemple ....

A lintérieur, Le moteur assurant la MaP était à moitié déclipsé ... je l'ai remis dans le droit chemin ... mais bof ça change rien :gerbe:


je ne vais pas plus loin pour le moment...

Sinon voici un lien intéressant sur le sujet :

http://www.flickr.com/photos/moleskineart/544603005/
http://www.flickr.com/photos/moleskineart/544509794/in/set-72157594420077394/

... bref je vais peut-être devoir faire tomber la façade de l'objectif aussi ....ça m'embête
Image
Image
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...

Avatar de l’utilisateur
Le comte d'Orgel
Polaroid SLR 680
Messages : 634
Inscription : ven. 22 août 2008 / 00:53 am
Localisation : Paris / Yvelines
Voir la galerie photo de ce membre

Messagepar Le comte d'Orgel » mer. 06 janvier 2010 / 18:45 pm

Il y a une roue crantée quelque part près du moteur, et si il y a de la poussière, ça peut bloquer. Si c'est pas ça, à 95% c'est un probleme dans l'éléctronique, et là, bon courage !

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5645
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » mer. 06 janvier 2010 / 22:48 pm

:beurk: rhaaa y'a tout un tas de roues dentées du moteur jusqu'a l'objo ....
j'espère que le disfonctionnement provient juste d'une mauvaise position de l'une pr à une autre (suite à un forçage par ex.)
sinon si c'est l'électronique ça devient mision impossib' :arf:
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5645
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » jeu. 04 février 2010 / 23:34 pm

coucou un petit retour sur ce satané sonar,
en fait, par defaut la map se positionne à fond de course sur l'infini... et quand je presse légèrement le bouton la map se fait entre 1 et 2m (plus près du 1...) en mesurant précisement, la map est à 1m45
....
ce problème semble récurrent sur ce modèle, et sans espoir ; mais tout de même, j'aimerais aller un peu plus loin.
j'ai lu qu'au repos, la mise au point doit se positionner à une distance inférieure à l'infini contrairement à ce que fait le mien ...

est-ce qu'un possesseur d'un pareil engin pourrait me dire quelle est cette distance par défaut ?

Merci

:super:
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...

Avatar de l’utilisateur
notwist
Polaroid Pronto! SM
Messages : 2393
Inscription : sam. 14 février 2009 / 19:53 pm
Localisation : S O M M I E R E S
Voir la galerie photo de ce membre

Messagepar notwist » ven. 05 février 2010 / 00:27 am

Ton Sonar a la maladie de bon nombre de Sonar... la MAP se coince.. Toujours pas de solution trouvé...

makikofsky a écrit :l
un sonar, est par défaut calé sur l'infini aussi, je crois que c'est normal.


Maki, certes c'est un potard, mais cela ne se dérègle pas comme ça...

Avatar de l’utilisateur
Bonhomme
Polaroid 110A Pathfinder
Messages : 1561
Inscription : jeu. 14 mai 2009 / 19:50 pm
Localisation : Lille
Contact :
Voir la galerie photo de ce membre

Messagepar Bonhomme » ven. 05 février 2010 / 01:12 am

notwist a écrit :Ton Sonar a la maladie de bon nombre de Sonar... la MAP se coince.. Toujours pas de solution trouvé...


j'ai ce problème là sur mon slr... pourtant des fois, ça fonctionne normalement, des fois non!
flickr
Tu me blaires?!

"C'est la classe!"

Avatar de l’utilisateur
ottowash
Polaroid Barbie
Messages : 737
Inscription : mer. 30 juillet 2008 / 23:35 pm
Localisation : Annecy
Voir la galerie photo de ce membre

Messagepar ottowash » ven. 05 février 2010 / 09:57 am

Ma modeste contribution....

Ayant un SX70 sonar qui ne "MAP" pas toujours, j'ai constaté que cette MAP se faisait très bien quand je visais le plafond. Elle est se faisait 1 fois sur 100 quand je visais un Mur...

Je n'ai pas trouvé la panne. J'ai bien essayé de démonté mais rien de probant.

PS : En fait ayant plusieurs SX je ne sais plus si j'ai démonté pour réparé celui du sonar ou celui pour un nettoyage d'objo... Parce que celui que j'ai démonté aujourd'hui marche très bien. :)

PS2: Merci rvlulu pour la piece d'ailleurs. Et oui cela fait longtemps que je n'avais pas mis les pieds sur le Forum et j'avais laissé tombé le démontage car je ne trouvais pas de tournevis carré (toujours pas trouvé d'ailleurs) : j'ai limé une clé alen (six pents) pour obtenir ce fameux carré.

PS3: J'attends ton adresse rvlulu pour dédomagement comme on en avait parlé succintement. Non je n'ai pas oublié, mais plutôt oublié le forum

L'avantage de la photo, c'est que l'on ne fout pas de la peinture partout....Enfin avec le pola, des fois la chimie elle colle au doigt.

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5645
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » sam. 06 février 2010 / 00:07 am

sinon sympa ton bricolage ND-scotch :D

....yes , le scotch c'est roots...
bon pour le potar, j'essaye de traffiquer ça demain :arrg:
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5645
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » sam. 06 février 2010 / 17:03 pm

... apparement jamais démonté (sur des vis à tête cube en creux ça doit laisser des traces) et d'ailleurs appareil presque neuf... si ça s'trouve en panne d'origine ???

le tripatouillage des portards (le gros noir et le petit blanc à coté) ne change rien....
Maintenant je cherche à déclipser la face arrière du sonar sans rien casser :heat:
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5645
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » lun. 08 février 2010 / 22:33 pm

Pfffuuu j'ai passé un temps fou a essayer de meuler un carré pour devisser ces @%§#"% !! de vis ... mais elle ne viennent pas !!! grrr
un ch'tit drop de dégrippant dessus et je reprend ça dans qques jours....

sinon j'ai trouvé ça http://www.micromint.com/app_notes/ti01_data.htm... ça à l'air d'avoir un rapport avec l'éléctronique du sonarSX70 ...mais pas à ma portée... :arf:
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3818
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » lun. 08 février 2010 / 23:08 pm

.
Dernière édition par Daniel le mar. 27 juillet 2010 / 21:26 pm, édité 1 fois.
           \\\///
         ( @ @)
....oOOo.(_).oOOo....

Fabrice_K*
Polaroid 20x24
Messages : 7295
Inscription : ven. 25 septembre 2009 / 13:29 pm
Localisation : Du côté pô sombre...
Voir la galerie photo de ce membre

Messagepar Fabrice_K* » lun. 08 février 2010 / 23:09 pm

Bah en moyenne 30ans, les papies SX !!

Bon pour le recyclage..
F,
>> " Si tu veux devenir champion olympique, tu t'entraines avec des lions, pas avec des chats " Didier Favori <<



>> Cas dopage A(r)mstrong : J'ai toujours trouvé bizarre un type qui pouvait marcher sur la Lune, gagner 7 Tours de France tout en jouant de la trompette !! <<

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3818
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » lun. 08 février 2010 / 23:49 pm

.
Dernière édition par Daniel le mar. 27 juillet 2010 / 21:26 pm, édité 1 fois.
           \\\///

         ( @ @)

....oOOo.(_).oOOo....


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités