ProblèmeS sur Polaroid sx 70 model 2, à l'aide, au secours !

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
Avatar de l’utilisateur
BenP
Po......
Messages : 23
Inscription : mar. 11 juillet 2017 / 11:09 am
Localisation : Rennes
Contact :
Voir la galerie photo de ce membre

ProblèmeS sur Polaroid sx 70 model 2, à l'aide, au secours !

Messagepar BenP » mar. 10 octobre 2017 / 11:20 am

Bonjour,

j'ai trouvé un petit pola sx 70 model 2 en état cosmétique à refaire mais qui n'avait pas l'air de dis-fonctionner pour pas cher ! mais ... oui il y'a un mais !
J'ai voulu tester tout ça ce matin et résultat des courses :

- moteur tourne dans le vide
- la vue dans le viseur est gêné par quelque chose (miroir redescendu et obturateur ouvert)
- la mise au point ne se fait pas (???)

J'ai essaye de le ré-initialiser deux/trois fois ... rien

Une petite idée / solution pour moi ? :D
// https://www.instagram.com/paire_nuit/ \\

- Pola 640, SX 70, Instant Lab, Canon A1, Leica C1, Diana F ...

// Capsule Galerie Rennes \\

Avatar de l’utilisateur
axakadam
Polaroid
Messages : 289
Inscription : mar. 24 janvier 2017 / 12:04 pm
Localisation : Strasbourg
Voir la galerie photo de ce membre

Messagepar axakadam » mar. 10 octobre 2017 / 11:55 am

Aïe aïe... trop de défaillances pour un appareil. J'aurais dis envoie-le à M. Babas qui peut tout remettre sur les pieds, mais malheureusement mon conseil serait plutôt de chercher un appareil en meilleure forme et de dépenser plutôt pour les films...

Avatar de l’utilisateur
BenP
Po......
Messages : 23
Inscription : mar. 11 juillet 2017 / 11:09 am
Localisation : Rennes
Contact :
Voir la galerie photo de ce membre

Messagepar BenP » mar. 10 octobre 2017 / 12:03 pm

Et bien je ne sais pas le problème du viseur a l’air de se régler j’ai démonté et remit mais bon j’en vais essayer de bricoler’ ça ! :idea: mais si monsieur babas veut me secourir se serai avec joie ! Ou tout autre bricoleur de pola !
Je suis débutant dans ce domaine je l’avoue mais ça me fascine !
// https://www.instagram.com/paire_nuit/ \\

- Pola 640, SX 70, Instant Lab, Canon A1, Leica C1, Diana F ...

// Capsule Galerie Rennes \\

Avatar de l’utilisateur
BenP
Po......
Messages : 23
Inscription : mar. 11 juillet 2017 / 11:09 am
Localisation : Rennes
Contact :
Voir la galerie photo de ce membre

Messagepar BenP » mar. 10 octobre 2017 / 18:58 pm

Petite casse... Le stigmomètre était noir et obstrué toute la vue j'ai donc voulu regarder de plus près en démontant le viseur le truc était sur le coté .. j'ai voulu redressé ça a cassé malchance quand tu nous tiens ...
A votre avis ça se réparer ?
Image

Je sais qu'on les premiers modele était dépourvue de stigmometre mais je pense que cette pièce est (était) utile non ?
// https://www.instagram.com/paire_nuit/ \\

- Pola 640, SX 70, Instant Lab, Canon A1, Leica C1, Diana F ...

// Capsule Galerie Rennes \\

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3818
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » mar. 10 octobre 2017 / 19:05 pm

Wafer lens pétée . . . . ?

Image
Dernière édition par Daniel le mar. 10 octobre 2017 / 19:11 pm, édité 1 fois.
           \\\///
         ( @ @)
....oOOo.(_).oOOo....

Avatar de l’utilisateur
BenP
Po......
Messages : 23
Inscription : mar. 11 juillet 2017 / 11:09 am
Localisation : Rennes
Contact :
Voir la galerie photo de ce membre

Messagepar BenP » mar. 10 octobre 2017 / 19:08 pm

Je crois bien que oui ... Mais je suis perplexe sur la mise au point maintenant ...

Une âme charitable serait capable de m'aider ?
// https://www.instagram.com/paire_nuit/ \\

- Pola 640, SX 70, Instant Lab, Canon A1, Leica C1, Diana F ...

// Capsule Galerie Rennes \\

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3818
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » mar. 10 octobre 2017 / 19:13 pm

Il faut la remettre en place . . . . . .
           \\\///

         ( @ @)

....oOOo.(_).oOOo....

Avatar de l’utilisateur
BenP
Po......
Messages : 23
Inscription : mar. 11 juillet 2017 / 11:09 am
Localisation : Rennes
Contact :
Voir la galerie photo de ce membre

Messagepar BenP » mar. 10 octobre 2017 / 19:17 pm

Oui j'ai bien essayé mais les crochés qui sont dessus ont carrément cassé
On ne voit pas la photo que j'ai mise de la pièce ?
Dernière édition par BenP le mar. 10 octobre 2017 / 19:22 pm, édité 1 fois.
// https://www.instagram.com/paire_nuit/ \\

- Pola 640, SX 70, Instant Lab, Canon A1, Leica C1, Diana F ...

// Capsule Galerie Rennes \\

Avatar de l’utilisateur
BenP
Po......
Messages : 23
Inscription : mar. 11 juillet 2017 / 11:09 am
Localisation : Rennes
Contact :
Voir la galerie photo de ce membre

Messagepar BenP » mar. 10 octobre 2017 / 19:18 pm

Image
// https://www.instagram.com/paire_nuit/ \\

- Pola 640, SX 70, Instant Lab, Canon A1, Leica C1, Diana F ...

// Capsule Galerie Rennes \\

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3818
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » mer. 11 octobre 2017 / 21:59 pm

Si ta photo est parfaitement visible, mais tu a cassé le support. . . .
           \\\///

         ( @ @)

....oOOo.(_).oOOo....

Avatar de l’utilisateur
BenP
Po......
Messages : 23
Inscription : mar. 11 juillet 2017 / 11:09 am
Localisation : Rennes
Contact :
Voir la galerie photo de ce membre

Messagepar BenP » mer. 11 octobre 2017 / 22:19 pm

Oui il était carrément tordu, sur le côté ... et je pense qu’on l’avait déjà bougé vu l’état du métal plié ... j’ai voulu remettre ça droit et j’y suis sûrement allé un peu trop fort ça à cassé :/

Y’a un moyen de bidouiller ça ? Parce que d’un coup ma mise au point n’est plus exacte
// https://www.instagram.com/paire_nuit/ \\

- Pola 640, SX 70, Instant Lab, Canon A1, Leica C1, Diana F ...

// Capsule Galerie Rennes \\

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3818
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » mer. 11 octobre 2017 / 23:33 pm

A part remplacer la pièce complète .... ou te trouver un autre appareil . . .
           \\\///

         ( @ @)

....oOOo.(_).oOOo....

Avatar de l’utilisateur
babas92
Polaroid ProPack
Messages : 2092
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Contact :
Voir la galerie photo de ce membre

Messagepar babas92 » jeu. 12 octobre 2017 / 07:30 am

Pas mieux que Daniel.
Remplacer la pièce complète sera le plus simple a faire.
Pour info, tout les modelés non autofocus a visée reflex (donc pas le model 3), ont tous un stigmomètre pour aider a une mise au point précise.
Aie aie aie, ouille ouille et bien plus encore

Avatar de l’utilisateur
BenP
Po......
Messages : 23
Inscription : mar. 11 juillet 2017 / 11:09 am
Localisation : Rennes
Contact :
Voir la galerie photo de ce membre

Messagepar BenP » jeu. 12 octobre 2017 / 18:57 pm

Bon ... Ok ahah en tout cas merci pour vos réponses !
// https://www.instagram.com/paire_nuit/ \\

- Pola 640, SX 70, Instant Lab, Canon A1, Leica C1, Diana F ...

// Capsule Galerie Rennes \\


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités