Question sur flash polatronic 5, 2390

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
User avatar
Nenette
P.......
Posts: 6
Joined: Thu 01 September 2016 / 10:53 am
Location: Reims
Voir la galerie photo de ce membre

Question sur flash polatronic 5, 2390

Postby Nenette » Fri 10 February 2017 / 12:19 pm

Bonjour à tous,

On m'a offert un PolaSonic AutoFocus 5000 équipé d'un flash Polatronic 5. Seulement voilà, après avoir mis des piles neuves dans le flash et du film dans l'appareil, impossible de faire fonctionner le tout. L'appareil refuse de se déclencher, que ce soit en mode auto ou manuel lorsque le flash est posé dessus, en revanche il fonctionne sans, bien que mes premiers résultats ne soit pas vraiment concluant, mais ça c'est une autre histoire, je ne suis pas sure que le sonar fonctionne très bien mais je n'ai pas encore vraiment eu l'occasion de le tester dans de bonnes conditions...
Bref, je pense donc que le flash est foutu puisque la diode rouge ne s'allume même pas, ma question est donc:
Est-ce que c'est réparable?
Je précise, au cas où ce n’était pas encore évident :oops: , que je n'y connais rien en photo de manière générale.

Merci d'avance :roll:

kavalkad
Pol.....
Posts: 60
Joined: Tue 29 September 2015 / 15:50 pm
Location: Dijon
Voir la galerie photo de ce membre

Postby kavalkad » Fri 10 February 2017 / 15:37 pm

Bonjour,
c'est assez souvent réparable, mais bon ça dépend de la panne. J'ai souvent eu le cas ou des piles avaient coulés à l'intérieur, et ça vient bouffer les connectiques. Parfois un bon nettoyage au vinaigre blanc suivi d'un nettoyage à l'alcool peut suffire, sans démonter, avec des cotons tiges ; parfois il faut démonter et changer un fil ou une connectique. Ils sont tous repartis de mon côté, donc garde espoir!!!
ATTENTION
il y a un énorme condensateur à l'intérieur qui s'il est chargé peut lâcher une grosse décharge!
Polaroidographe de bac à sable

xya
Polaroid 195 NPC
Posts: 3933
Joined: Sun 31 July 2011 / 19:05 pm
Location: Calais, Köln

Postby xya » Fri 10 February 2017 / 16:02 pm

s'il fait envcore le bruit de chargement, nettoyer les contacts au maximum, mettre des piles neuves de bonne marque et laisser allumé quelques minutes. pas mal des fois c'est reparti chez moi...
xya
matos : mamiya universal avec tout (même dos instax); 360 250 100 propack; mp4 optiques div en 100 + 4x5; sx70 alpha sx670 one600pro; palette 72-10; 8x10 processor; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; instax 500af 210 100 50 sq10; lomo instax wide sqare belair; mint RF70; diana holga lc-a lc wide instax. beh oui, c'est moins qu'avant.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/

kavalkad
Pol.....
Posts: 60
Joined: Tue 29 September 2015 / 15:50 pm
Location: Dijon
Voir la galerie photo de ce membre

Postby kavalkad » Fri 10 February 2017 / 16:13 pm

ah oui c'est clair, parfois ça siffle très longtemps, j’ai déjà vidé des sets de piles, avant de remettre des sets neufs et, la ça repart, puisque le condensateur est à nouveau chargé.
Polaroidographe de bac à sable

User avatar
Nenette
P.......
Posts: 6
Joined: Thu 01 September 2016 / 10:53 am
Location: Reims
Voir la galerie photo de ce membre

Postby Nenette » Fri 10 February 2017 / 16:23 pm

Merci pour vos réponses!
Effectivement en y regardant de plus près, les contacts de piles ne sont pas très propres... Du coup je vais tenter le nettoyage au vinaigre puis alcool mais j'avoue que maintenant j'ai peur de la décharge...
Par contre il ne fait aucun bruit, j'ai essayé avec différentes piles, chaque fois neuves et même en le laissant sur on plusieurs dizaine de minutes, rien du tout.

User avatar
consommable
Polaroid 20x24
Posts: 13858
Joined: Wed 24 March 2010 / 18:37 pm
Voir la galerie photo de ce membre

Postby consommable » Fri 10 February 2017 / 16:44 pm

Un coup de nettoyage, 4 accus, une soirée, voir la nuit et il peut grandement que cela redémarre.
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history


Return to “Polaroid® SX-70 & 1000, 2000... Land Camera”

Who is online

Users browsing this forum: No registered users and 1 guest