[Tuto] : Polaroid 2000 sans filtre avec du film 600 !

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
User avatar
baldric
Polaroid EE100
Posts: 1220
Joined: Wed 27 August 2008 / 21:01 pm
Location: Ghent

Postby baldric » Sun 06 September 2009 / 13:14 pm

Tout à fait c'est bien ça :)

User avatar
Wasp
P.......
Posts: 14
Joined: Sun 06 September 2009 / 12:31 pm
Location: Nice & Paris
Contact:
Voir la galerie photo de ce membre

Postby Wasp » Sun 06 September 2009 / 13:17 pm

Okok! Merci beaucoup pour ton aide ;]

User avatar
baldric
Polaroid EE100
Posts: 1220
Joined: Wed 27 August 2008 / 21:01 pm
Location: Ghent

Postby baldric » Sun 06 September 2009 / 13:21 pm

Wasp wrote:Okok! Merci beaucoup pour ton aide ;]


No soucis, si tu as d'autres questions n'hésite pas ;)

Et montre nous tes photos dès que tu auras essayé!

User avatar
swkitt
Polaroid 195 NPC
Posts: 3843
Joined: Thu 01 May 2008 / 11:28 am
Contact:
Voir la galerie photo de ce membre

Postby swkitt » Thu 17 September 2009 / 17:19 pm

Je viens de modifier un 2000 en suivant cette manip pour faire un cadeau...
Bon, en fait j'ai eu un peu de mal car la came verte, sur le mien, y'en avait pas... (fabrication un peu differente).
Sur ma version, la came est grise/noire et est placée de la même façon. Toutefois quand on visse l'objectif, on n'arrive pas a la position finale avec la butée sur l'infini. La butée se bloquait vers la graduation 9m.

Donc j'ai réglé le problème en pressant sur le coté de l'objectif, à 90° par rapport à la graduation infini. Ca a pour effet de faire bailler un peu le support à ce niveau là, et en forçant, on arrive a faire sauter le cran, et la came retombe en place et on retrouve l'infini.

A noter que j'ai profité du démontage pour nettoyer le viseur qui etait crade aussi, une fois la facade démontée il suffit de tirer sur la lentille frontale du viseur et tout vient, c'est très facile a nettoyer.

Voila :wink:

User avatar
baldric
Polaroid EE100
Posts: 1220
Joined: Wed 27 August 2008 / 21:01 pm
Location: Ghent

Postby baldric » Thu 17 September 2009 / 17:28 pm

Mon 2000 a aussi une came grise/noire, j'avais bien bourriné donc j'avais pas trop capté le problème :mrgreen:


Return to “Polaroid® SX-70 & 1000, 2000... Land Camera”

Who is online

Users browsing this forum: No registered users and 4 guests