[Tuto] Réparation moteur qui tourne dans le vide sur SX-70

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
MattB
P.......
Messages : 4
Inscription : ven. 19 septembre 2014 / 18:08 pm

Messagepar MattB » sam. 20 septembre 2014 / 14:07 pm

J'ai réussi à l'ouvrir! En fait le support trépied me gênait beaucoup pour retirer la coque...

En effet une fois ouvert, j'ai constaté que mon axe est bon état (et en métal, j'ai cru comprendre que certains étaient en plastique?), donc j'ai pris un coton tige, de l'alcool et j'ai nettoyé les contacts, puis j'ai quand même mis un petit coup de nettoyant contact en bombe pour atteindre sous les contacts et maintenant il marche à nouveau correctement =)

Je vais pouvoir prendre des photos avec mon bel sx 70 :D

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5881
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » sam. 20 septembre 2014 / 15:07 pm

cool :super: .. à bientôt dans la galerie !
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/

Avatar de l’utilisateur
Mik10
Pol.....
Messages : 77
Inscription : mar. 23 septembre 2014 / 19:23 pm
Localisation : Aube 10
Contact :
Voir la galerie photo de ce membre

Messagepar Mik10 » jeu. 05 mars 2015 / 17:00 pm

Hello !
bon je suis actuellement en train de me coller sur le démontage de l’apareil .
j’ail bien mis le gabarit et enlevé les vis .... mais rien ne se démonte. C'est quoi qui dois partir ? Là plaque d’alu ou carrément le bloc inférieur?

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5881
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » jeu. 05 mars 2015 / 17:28 pm

C'est carrément le bloc inférieur .... Autant que je me rappelle il faut tirer un peu vers l'arrière en le pivotant un peu...
Si tu y arrives pas je fais une photo ce soir
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/

Avatar de l’utilisateur
Mik10
Pol.....
Messages : 77
Inscription : mar. 23 septembre 2014 / 19:23 pm
Localisation : Aube 10
Contact :
Voir la galerie photo de ce membre

Messagepar Mik10 » jeu. 05 mars 2015 / 18:10 pm

Effectivement j'ai vu ça après sur les photos ,merci. Mais impossible, il semble bloqué vers l'arrière ... on sent que la partie avant du bloc vient.

Avatar de l’utilisateur
notwist
Polaroid Pronto! SM
Messages : 2394
Inscription : sam. 14 février 2009 / 19:53 pm
Localisation : S O M M I E R E S
Voir la galerie photo de ce membre

Messagepar notwist » jeu. 05 mars 2015 / 23:02 pm

Ouvre bien la trappe de chargement, avant de retirer l'arrière.
Jaytral a écrit :Et puis le 180 c'est limite quand même..
T'as qu'à voir, même Colthsivers en a un!

___________________________________
"Hein oui?"

Avatar de l’utilisateur
meierlink
Polaro..
Messages : 176
Inscription : mar. 03 novembre 2015 / 17:06 pm
Localisation : Bordeaux
Voir la galerie photo de ce membre

Messagepar meierlink » jeu. 14 janvier 2016 / 17:59 pm

Hop hop.
Juste un retour d'expérience, après avoir galéré pendant 1 heure pour mettre en place la pièce de métal/ nouveau coupleur celui-ci a sauté au premier test...
J'ai donc fait une autre méthode: Allonger le ressort en tirant dessus "délicatement" comme on peut le voir sur cette vidéo.

ensuite j'ai collé l'ensemble à l'epoxy, ça tient bien

Avatar de l’utilisateur
quetz
Pol.....
Messages : 69
Inscription : mar. 07 octobre 2014 / 12:47 pm
Voir la galerie photo de ce membre

Messagepar quetz » mar. 12 avril 2016 / 19:20 pm

je sors le sujet des entrailles, mais si on le fait faire par impossible, ca coute combien a la louche ?

Avatar de l’utilisateur
meierlink
Polaro..
Messages : 176
Inscription : mar. 03 novembre 2015 / 17:06 pm
Localisation : Bordeaux
Voir la galerie photo de ce membre

Messagepar meierlink » mer. 13 avril 2016 / 12:40 pm

J'avais contacté impossible en décembre et voilà ce qu'il m'avait répondu
..."If you send your camera to our camera repair department, we will check your camera and provide you the exact cost of the repair.
The average for the repair cost is EUR 50 - 150.

If you are happy with the repair cost we will send you the payment request.

If you are not happy for us to repair the camera, or we are not able to repair it we will charge you for the checking, the price is EUR 25.
The checking cost is included in the repair cost.

When repairing the camera, it may be necessary to replace the leather on the bottom part of the camera. The cost for this is EUR 20. However if you would like the leather to be completely replaced this will cost EUR 40. Please confirm what you prefer and we will include this in the quotation price..."

Avatar de l’utilisateur
quetz
Pol.....
Messages : 69
Inscription : mar. 07 octobre 2014 / 12:47 pm
Voir la galerie photo de ce membre

Messagepar quetz » mer. 13 avril 2016 / 16:47 pm

Ok merci!

Je vais l'amener au shop de Paris un jour où je serais de passage ;)

Momo45
P.......
Messages : 1
Inscription : sam. 10 décembre 2016 / 13:46 pm

Aucune Photo ne sort

Messagepar Momo45 » sam. 10 décembre 2016 / 13:51 pm

Bonjour,

J'ai aussi un petit soucis avec mon appareil Sx 70 :(
J'ai chargé LA cartouche de pellicule et tout est devenue noir. J'ai effectué la manipulation niquel mais aucune photo ne sort, ni même un bruit n'est émis.
Vous auriez une petite idée svp ??ù

Merciiiii


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 5 invités