[Tuto] Réparation moteur qui tourne dans le vide sur SX-70

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
User avatar
Rincevent
Polaroid 180
Posts: 909
Joined: Fri 28 December 2012 / 14:14 pm
Location: Belgique
Contact:
Voir la galerie photo de ce membre

Postby Rincevent » Wed 27 March 2013 / 09:48 am

Je suis l'intervention heure par heure et pour un nul du bricolage comme moi, ce reportage en live est vraiment intéressant et dédramatise (Quoique ...) cette pénible opération. :super:

User avatar
Anne-Laure
Pola....
Posts: 85
Joined: Sun 03 March 2013 / 18:59 pm
Location: Pleyben
Contact:
Voir la galerie photo de ce membre

Postby Anne-Laure » Wed 27 March 2013 / 14:35 pm

Rincevent, ravie que notre feuilleton te tienne également en haleine !! :lol:

Seb, oui il le faut vraiment mini mini le tournevis ! ;)

Bon, moi j'ai reçu le torx et dévissé les vis.
Mais je n'arrive pas à enlever le capot. :no:

Je suis un peu à bout et j'en ai plutôt marre de bloquer à chaque étape. :arf:
Il n'y a aucune info dans le tutoriel pour aider à ouvrir l'appareil.
Je tire comme une bourrine, j'essaie de faire glisser le truc mais ça ne bouge que d'un millimètre. ça bloque.

Please HELP ! pleurniche

User avatar
Anne-Laure
Pola....
Posts: 85
Joined: Sun 03 March 2013 / 18:59 pm
Location: Pleyben
Contact:
Voir la galerie photo de ce membre

Postby Anne-Laure » Wed 27 March 2013 / 14:52 pm

Bon, je viens de détacher le capot qui sert à insérer les films et à ouvrir le boitier. :beurk:

Il me semblait bien avoir vu ça (j'ai lu l'intégralité du post) mais je ne savais plus si c'était pour cette manip... A force, je m'y perds un peu.

Je passe à la suite !! (Dallaaas cet univeeers impitoyaaaaable) :hein:

:fume:

User avatar
sfphotosfr
Pola....
Posts: 99
Joined: Mon 25 March 2013 / 11:21 am
Location: Entre Genève et Haute-Savoie
Contact:

Postby sfphotosfr » Wed 27 March 2013 / 16:09 pm

Alors ? Alors ?
Il est ouvert ce SX-70 au final ?

Apparemment c'est la partie la plus complexe, donc normalement ca devrait rouler là ;-)

En tout cas je croise les doigts et fais la danse de "la réparation pola qui fonctionne"
:toctoc:
"Et si je poussais une longue plainte déchirante pudiquement cachée sous la morsure cinglante de mon humour ravageur ?"
Pierre Desproges

User avatar
Anne-Laure
Pola....
Posts: 85
Joined: Sun 03 March 2013 / 18:59 pm
Location: Pleyben
Contact:
Voir la galerie photo de ce membre

Postby Anne-Laure » Wed 27 March 2013 / 19:16 pm

Oh merci pour ta danse, Seb, ça a marchéééééé ! :D

Mais non sans temps passé ni sueurs froides !! :hein:

J'étais assez inquiète au moment d'enlever le ressort qui gêne devant la zone critique mais ça s'est finalement bien passé.
Ensuite, j'étais partie plutôt surla modif présentée dans cette vidéo, qui consiste à étirer le ressort plutôt qu'à rajouter une pièce.
D'autant plus que je n'avais pas de pack vide ni d'autre objet métallique en tête pour fabriquer la petite pièce adéquate.

J'ai dû tirer un moment sur le ressort, qui chaque fois glissait de la pince (j'ai utilisé à la fois une petite pince coudée et une pince à épiler).
Ce n'est pas évident d'avoir une vraie prise.
J'ai fini par réussir à l'étirer suffisamment et à le coincer dans la tige divisée en deux. Ouf !

Il a fallu ensuite remettre le ressort et retrouver comment remettre le "tiroir" à films et la coque (bizarre le tiroir ne remettait pas, la deuxième patte ne s'enfonçait pas dans l'ergot même quand elle était juste au bon niveau).

Je ne sais pas si c'est parce que j'ai remis le pack dans l'appareil sans remettre le carton dessus (la photo suivante du pack était depuis longtemps considérée comme foutue) mais en remettant le pack, ça n'a fait qu'un petit "bzzzt" court.
Puis le déclenchement ne fonctionnait pas.
J'ai refermé l'appareil et quand je l'ai réouvert, la photo est sortie mais à moitié. J'ai dû tirer dessus.
Sur le moment, après toutes ces aventures, je me suis même demandée si elle était sortie par la bonne fente... hihi

En bref donc on dirait enfin que ça y eeeeest !!! Que mon SX-70 remarche. :arrg:
La photo suivante que j'ai faite (autre que celle foutue) est très surexposée et exposée seulement aux deux tiers en bas ainsi je ne sais pas si le pack a trop apprécié de traîner ainsi plus ou moins à la lumière.

La "suivante-suivante" est en cours de développement et je l'ai sous-exposée à -1 plutôt qu'à 0,5 mais elle semble être exposée normalement (pas de bande blanche).
Affaire à suivre !! :hehe:

Moi je dis : youpiiiiiie, apéroooooo !!!!!! :sifle:

:hehe:

User avatar
boudi
Polaroid 180
Posts: 907
Joined: Mon 17 January 2011 / 17:28 pm
Location: Angers
Voir la galerie photo de ce membre

Postby boudi » Wed 27 March 2013 / 19:22 pm

Anne-Laure wrote:
Moi je dis : youpiiiiiie, apéroooooo !!!!!! :sifle:

:hehe:


une belle histoire qui finit bien :super:

User avatar
sfphotosfr
Pola....
Posts: 99
Joined: Mon 25 March 2013 / 11:21 am
Location: Entre Genève et Haute-Savoie
Contact:

Postby sfphotosfr » Wed 27 March 2013 / 20:08 pm

Cool ! Félicitations :-)
Et alors santé ! :saoul:

Moi je gratouille mes têtes de vis pour l'instant pour les nettoyer en attendant le torx (expédié ce jour m'a-t-on dit)

:impatience: j'aime po attendre ca me rend :crazy: d'attendre ;-)
"Et si je poussais une longue plainte déchirante pudiquement cachée sous la morsure cinglante de mon humour ravageur ?"

Pierre Desproges

User avatar
Anne-Laure
Pola....
Posts: 85
Joined: Sun 03 March 2013 / 18:59 pm
Location: Pleyben
Contact:
Voir la galerie photo de ce membre

Postby Anne-Laure » Wed 27 March 2013 / 23:49 pm

:saoul: :saoul: :saoul:

hihi


Seb, faut bien qu't'attendes un peu, moi ça fait des semaines que j'attends, avec toujours un contre-temps !!!! :arf: :hehe:

User avatar
deyss
Polaroid 20x24
Posts: 10074
Joined: Fri 31 October 2008 / 13:23 pm
Contact:
Voir la galerie photo de ce membre

Postby deyss » Wed 27 March 2013 / 23:56 pm

Une affaire qui tourne alors ! :super:

User avatar
Rincevent
Polaroid 180
Posts: 909
Joined: Fri 28 December 2012 / 14:14 pm
Location: Belgique
Contact:
Voir la galerie photo de ce membre

Postby Rincevent » Thu 28 March 2013 / 08:26 am

En être ramené à se gratouiller les têtes de vis ... mais où va-t-on ?

Bon courage.

User avatar
sfphotosfr
Pola....
Posts: 99
Joined: Mon 25 March 2013 / 11:21 am
Location: Entre Genève et Haute-Savoie
Contact:

Postby sfphotosfr » Thu 28 March 2013 / 08:39 am

Anne-Laure wrote:Seb, faut bien qu't'attendes un peu, moi ça fait des semaines que j'attends, avec toujours un contre-temps !!!! :arf: :hehe:

Etant chef de projet "orga", j'ai toujours l'impression d'avoir mal fait mon boulot quand je dois attendre ;-)

Maintenant, j'ai profité de cette attente forcée pour essayer de démonter et remonter le capot de devant.
Le champ opératoire (les vis quoi) ont été grattées à l'aiguille et j'ai fini le boulot à coup d'essence F sur coton tige.
#Wait&See

Au fait, cette photo "suivante suivante" elle a donné quoi au final ???
"Et si je poussais une longue plainte déchirante pudiquement cachée sous la morsure cinglante de mon humour ravageur ?"

Pierre Desproges

User avatar
sfphotosfr
Pola....
Posts: 99
Joined: Mon 25 March 2013 / 11:21 am
Location: Entre Genève et Haute-Savoie
Contact:

Postby sfphotosfr » Thu 28 March 2013 / 08:42 am

Rincevent wrote:En être ramené à se gratouiller les têtes de vis ... mais où va-t-on ?

Bon courage.

MDR !

Oui on s'occupe comme on peut hihi

Merci :-)
"Et si je poussais une longue plainte déchirante pudiquement cachée sous la morsure cinglante de mon humour ravageur ?"

Pierre Desproges

User avatar
sfphotosfr
Pola....
Posts: 99
Joined: Mon 25 March 2013 / 11:21 am
Location: Entre Genève et Haute-Savoie
Contact:

Postby sfphotosfr » Thu 28 March 2013 / 22:49 pm

Yahoooooooooooooooooooooooo !

J'ai reçu mon torx aujourd'hui (oufti : envoyé hier :hehe: )
C'était la bonne taille (ouf)
Donc j'ai pu opéré le patient ce soir et tout semble rouler maintenant ^^
(j'avais un vieux pack film et il m'a sorti tous les polas)
Je ferais un test en "vrai" (notamment pour l'expo) avec des films neufs (impossible) demain à la lumière du jour car là ca va être moyen au niveau luminosité !

Bref, j'ai un pola qui semble fonctionnel... alors un grand MERCI à Notwist pour son tuto :super:

a tout biental avec des polas exposés j'espère ^^
"Et si je poussais une longue plainte déchirante pudiquement cachée sous la morsure cinglante de mon humour ravageur ?"

Pierre Desproges

User avatar
Rincevent
Polaroid 180
Posts: 909
Joined: Fri 28 December 2012 / 14:14 pm
Location: Belgique
Contact:
Voir la galerie photo de ce membre

Postby Rincevent » Fri 29 March 2013 / 08:29 am

sfphotosfr wrote:Yahoooooooooooooooooooooooo !

J'ai reçu mon torx aujourd'hui (oufti : envoyé hier :hehe: )
C'était la bonne taille (ouf)
Donc j'ai pu opéré le patient ce soir et tout semble rouler maintenant ^^
(j'avais un vieux pack film et il m'a sorti tous les polas)
Je ferais un test en "vrai" (notamment pour l'expo) avec des films neufs (impossible) demain à la lumière du jour car là ca va être moyen au niveau luminosité !

Bref, j'ai un pola qui semble fonctionnel... alors un grand MERCI à Notwist pour son tuto :super:

a tout biental avec des polas exposés j'espère ^^


:super:

User avatar
tityre
Polaroid 250
Posts: 2725
Joined: Thu 24 September 2009 / 20:20 pm
Location: Strasbourg, entre la cuisine et le salon, pour le moment...
Voir la galerie photo de ce membre

Postby tityre » Fri 29 March 2013 / 10:37 am

:super:
:stachu: -tityre- :stachu: [Le laboratoire de tityre] Réparation de Pola
# Le SLR 100 # # Le SténoX #
Les appareils que j'use : Autofocus 660 | Macro 5 SLR | 101 | 600SE | Instax 200 | Instax 90
Les appareils que j'ai en sus : Cambo MiniPortrait 40 | SX-70 Sonar OneStep | 402 à double sténopé
(obturateur en construction)

deyss wrote:Si tu sais tirer du papier-toilette, si tu sais lire l'heure et si tu sais ouvrir un plat cuisiné industriel, alors tu sais utiliser du pack 100 ! :mrgreen:


Return to “Polaroid® SX-70 & 1000, 2000... Land Camera”

Who is online

Users browsing this forum: No registered users and 2 guests