Automatic 100 Land Camera shutter question

Discussions on the Polaroid® type 80 and 100 with the famous 100-230-250-350 ... and Pro 180, 185, 190 and 195, ProPack, Automatic, Colorpack, The Reporter, 20-30 Instant ...
Avatar de l’utilisateur
greatjohnscott
P.......
Messages : 2
Inscription : jeu. 10 mars 2016 / 15:32 pm
Localisation : USA

Automatic 100 Land Camera shutter question

Messagepar greatjohnscott » jeu. 10 mars 2016 / 15:41 pm

Hey all,
Currently working on an Automatic 100- first two images taken with it came out totally black. I've never had to deal with this issue with my 210, so I'm just looking for a little guidance. I took a video of the shutter operating in both normal/bright indoor light and with the sensor blocked (partially...by a bottle of powerade. I only have so many hands). Do these speeds/operations look right to you guys?

Normal light:
https://www.youtube.com/watch?v=VPAMxrT-cbQ

Sensor covered:
https://youtu.be/_WmBUbXHnY4

Thanks in advance!

Avatar de l’utilisateur
Dancorp
Polaroid Miniportrait
Messages : 1774
Inscription : mar. 12 mars 2013 / 23:26 pm
Localisation : Marseille
Contact :
Voir la galerie photo de ce membre

Messagepar Dancorp » ven. 11 mars 2016 / 00:19 am

It seems that your camera is correctly powered. (Not the common battery issue in your case)
In my point of view, the only think to check is the speed setting. Are you set your camera to 100 iso ?
Dancorp - tout objectif flou conduit irrémédiablement à une connerie précise
Découvrez mes hacks pour Instax Wide :
[Multiexposition] [Pose B (English Here)] [Instaduino! Project]
Votre instax Wide est mort? je cherche des pièces, l'enlèvement est gratuit!

Avatar de l’utilisateur
sawomedia
P.......
Messages : 5
Inscription : sam. 20 février 2016 / 21:27 pm

Messagepar sawomedia » dim. 13 mars 2016 / 20:03 pm

Obviously you are using the 3000 ISO mode, at least for the video.


Revenir vers « Polaroid® Type 100/80 Cameras »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité