Page 1 sur 1

Shutter problem polaroid 320

Publié : ven. 01 juin 2012 / 11:32 am
par filemon93
Hey, so i've got very cheaply an old polaroid 320, it was still with the old-type battery, so i've replaced it with 2AAAs battery compartment.
And now the strange thing is, shutter appears to be working only in a bulb kind of a setting. Light meter doesn't close the shutter, it's opened only when i'm pressing it. Is there any way to possibly fix this, or it's a broken camera? :(

Publié : ven. 01 juin 2012 / 11:38 am
par ulf
never seen that, but it might mean that the electricity goes to the shutter, but the link between the cell and the shutter is broken (so it never knows when enough light came in).

the same way as if you cover the cell.

but don't know how to solve it. did you have a look inside the shutter block, how does it look like?

...

Publié : ven. 01 juin 2012 / 12:02 pm
par filemon93
ofc i did try with covering the light meter ,and with various lighten/darken settings, buy it was always bulb-type working

how can i look inside shutter block, is there any tutorial how to disassemble it and see what's inside?

Publié : ven. 01 juin 2012 / 12:23 pm
par ulf
a 320 is pretty easy to disassemble.

you have 3 or 4 screws in the back of the block, by the bellows.

you'll then see the circuits and check how damaged it is...

...

Publié : ven. 01 juin 2012 / 23:31 pm
par filemon93
ive disassembled it, but im not realy an electrician, so ill upload photos of circuits , maybe you guys will see something

Publié : dim. 07 avril 2013 / 11:21 am
par Michaeljohn
a 320 is pretty easy to disassemble.

you have 3 or 4 screws in the back of the block, by the bellows.

you'll then see the circuits and check how damaged it is...

...





__________________________________________________
wow gold|Dragon Nest Gold|Diablo 3 Gold kaufen|Diablo 3 Gold|

Publié : dim. 07 avril 2013 / 18:39 pm
par Greg Miller