Besoin du schéma de connexion des piles sur un Land 350

Discussions sur les Polaroid® pack 80 et 100 en passant par les célèbres 100-230-250-350... et les pro 180, 185, 190 et 195, les ProPack, Automatic, ColorPack, The Reporter, Instant 20-30...
User avatar
tiome
P.......
Posts: 15
Joined: Thu 03 April 2008 / 13:42 pm
Location: Rennes
Contact:

Besoin du schéma de connexion des piles sur un Land 350

Postby tiome » Wed 13 August 2008 / 20:03 pm

Titre est un peu fumeux, voici l'histoire.

Suite au vol de mon précédent Land 350, j'en est acheté un nouveau sur eBay et autant le premier était nickel, autant le deuxième l'est un peu moins.
Quand je l'ai recu, j'ai le compartiment des piles était plein de corosion et tous les fils pendant lamentablement.

J'ai tout nettoyé et je suis en train de refaire le câblage des fils d'alimentation. Globalement il y a 2 fils blancs et deux fils noirs. Pour les blancs ça va, pour les noir je ne sais pas trop où relier le fil noir qui se trouve avec le connecteur de gauche. Voici un schéma:
Image

Donc quelqu'un ayant un land 350 pouvait me dire où est connecté ce p.... de fil noir, ça serait la fête.

User avatar
rvlulu
Polaroid 195 NPC
Posts: 3863
Joined: Sun 27 July 2008 / 13:36 pm
Location: IdF
Voir la galerie photo de ce membre

Postby rvlulu » Wed 13 August 2008 / 20:28 pm

...

User avatar
tiome
P.......
Posts: 15
Joined: Thu 03 April 2008 / 13:42 pm
Location: Rennes
Contact:

Postby tiome » Wed 13 August 2008 / 21:54 pm

Merci j'y vois un peu plus clair.

Dès que je reçois les piles originales que j'ai commandé, je teste le câblage.

User avatar
rvlulu
Polaroid 195 NPC
Posts: 3863
Joined: Sun 27 July 2008 / 13:36 pm
Location: IdF
Voir la galerie photo de ce membre

Postby rvlulu » Wed 13 August 2008 / 22:08 pm

...

User avatar
tiome
P.......
Posts: 15
Joined: Thu 03 April 2008 / 13:42 pm
Location: Rennes
Contact:

Postby tiome » Sat 16 August 2008 / 12:56 pm

J'ai bien compris pour les AAA mais vu que j'ai fait la commande et que je n'ai pas de AAA sous la main, je vais patienter.

Sinon pour les piles j'ai pris comme cela avait été conseillé quelque part sur ce forum ceci :

http://cgi.ebay.fr/ws/eBayISAPI.dll?ViewItem&item=290090137100&ru=http%3A%2F%2Fshop.ebay.fr%3A80%2F%3F_from%3DR40%26_trksid%3Dm38%26_nkw%3D%2B290090137100%26_fvi%3D1

Ca marche nickel et surtout quand la connectique est ok il n'y a pas de soudure à faire.

User avatar
rvlulu
Polaroid 195 NPC
Posts: 3863
Joined: Sun 27 July 2008 / 13:36 pm
Location: IdF
Voir la galerie photo de ce membre

Postby rvlulu » Sat 16 August 2008 / 13:14 pm

...


Return to “Polaroid® série pack 80 / 100”

Who is online

Users browsing this forum: No registered users and 1 guest