Démontage et révision d'un télémètre Zeiss Ikon

Discussions sur les Polaroid® pack 80 et 100 en passant par les célèbres 100-230-250-350... et les pro 180, 185, 190 et 195, les ProPack, Automatic, ColorPack, The Reporter, Instant 20-30...
Avatar de l’utilisateur
fabrice
Polaroid SX-70 Alpha 1 Gold
Messages : 1045
Inscription : sam. 12 janvier 2008 / 09:55 am
Voir la galerie photo de ce membre

Démontage et révision d'un télémètre Zeiss Ikon

Messagepar fabrice » dim. 01 juin 2008 / 10:31 am

Coucou à tous!
Bon bah voilà, il y a quelque temps de cela, je suis allé faire un tour à la mer , j'y ai bien entendu pris des photos avec mon 350 et du 125i (effets bleutés très réussis d'ailleurs)
Au retour, je me suis rendu compte que ma mise au point ne se faisait plus correctement, "l'effet lentille" que l'on doit superposer dans le télémètre afin de faire sa mise au point ne bougeait plus ou presque plus.
Flous assurés sur toutes les photos.
je me gratta la tête et me suis lancé à ouvrir l'engin, en effet tout était sale et grippé....

Il faut être très minutieux et s'assurer de remettre les bonnes vis au bon endroit.
Nous pouvons désolidariser le télémètre du pola en retirant le carter métallique --> 2 vis

Image


Nous désolidariserons le tout en retirant les vis du dessous.

Image

L'engin est enfin détaché....

Image

Le but du jeu pour la petite révision est de nettoyer les miroirs avec un coton tige et de l'alcool, on les aperçoit plus ou moins.

Image

Ensuite il faut nettoyer les parties en mouvement sur des axes toujours avec un coton tige et de huiler ces derniers.

Image

Depuis que j'ai fais ça sur le mien , je n'ai plus de problème de focus

Image

En espérant vous avoir aidé un peu si un jour vous avez le même cas que moi :wink:

Polaroidement votre

Fab

Avatar de l’utilisateur
Lemim
Admin Polaroid Passion
Messages : 8968
Inscription : mer. 21 mars 2007 / 12:12 pm
Localisation : Nantes - France
Contact :
Voir la galerie photo de ce membre

Messagepar Lemim » dim. 01 juin 2008 / 11:30 am

Yes, merci Fabrice :D

De mon côté je n'ais pas encore eu de problème à ce niveau là, mais avec ton plan là c'est parfait, si j'ai un problème je serais ou aller ;)

Encore merci !!!

Avatar de l’utilisateur
fabrice
Polaroid SX-70 Alpha 1 Gold
Messages : 1045
Inscription : sam. 12 janvier 2008 / 09:55 am
Voir la galerie photo de ce membre

Messagepar fabrice » lun. 02 juin 2008 / 02:08 am

You're welcome mon ami!

ciao
fab

Avatar de l’utilisateur
Dêche
Polaroid Encore!
Messages : 2532
Inscription : jeu. 22 avril 2010 / 08:55 am
Localisation : Le Mans
Voir la galerie photo de ce membre

Messagepar Dêche » mer. 21 juillet 2010 / 13:18 pm

:super:

Je viens de tomber dessus, bon guide d'entretien

A+
"J'ai bien envie de me faire chier à prendre des photos avec un film pourri, donc autant me faire chier jusqu'au bout…."

Avatar de l’utilisateur
u_!dju!
Po......
Messages : 35
Inscription : jeu. 16 décembre 2010 / 20:05 pm
Localisation : amiens
Voir la galerie photo de ce membre

Messagepar u_!dju! » sam. 18 décembre 2010 / 13:14 pm

merci beaucoup pour le partage!!!!

Avatar de l’utilisateur
alexou
Polaroid 350
Messages : 446
Inscription : dim. 17 mai 2009 / 13:53 pm
Voir la galerie photo de ce membre

Messagepar alexou » sam. 18 décembre 2010 / 14:02 pm

Bonjour,

Hier je cherchais le même genre d'info, mais pour le 600se et j'étais justement tombé sur ce topic.
Est-ce que quelqu'un a souvenir d'un topic où on explique le démontage (le nettoyage doit être identique à celui-ci) du télémètre du 600se.

Merci
Alex
Je vois double

Avatar de l’utilisateur
deyss
Polaroid 20x24
Messages : 10074
Inscription : ven. 31 octobre 2008 / 13:23 pm
Contact :
Voir la galerie photo de ce membre

Messagepar deyss » dim. 19 décembre 2010 / 17:05 pm

Merci pour ce tutoriel ! :super:

makikofsky a écrit :j'ajouterai en plus pour ceux qui tenteraient la manip de NE JAMAIS ESSAYER DE NETTOYER LES MIROIRS DANS LE TELEMETRE, vous les foutriez purement et simplement en l'air, les revêtements réfléchissants de ces miroirs sans tain étant très fragiles.
Très bonne intervention qui pourra éviter des déboires à certains ! :dieu:

Avatar de l’utilisateur
Picotin
Polaroid ProPack
Messages : 2039
Inscription : jeu. 30 septembre 2010 / 15:20 pm
Localisation : Paris
Voir la galerie photo de ce membre

Messagepar Picotin » lun. 31 janvier 2011 / 13:55 pm

J'ai le petit carré dans le viseur qui permet de faire la MAP qui n'est pas centré dans le rectangle de prise de vue (je parle lorsque la MAP est faite et que les deux images coincident évidemment)

Je me demandais (c'est un télémètre Zeiss de 350), si je nettoies le télémètre comme indiqué dans ce tuto, ça a une chance de recalibrer le télémètre ?

Parce que je ne sais pas si c'est à cause de ça , mais le cadrage n'est jamais bon, le résultat est toujours décalé vers le bas, et à droite (et pas qu'un peu). Alors je me suis dis "ba normalement il est pas sensé être au milieu ce carré ?", donc j'essaie d'établir en rapport entre ces deux décalages.

Avatar de l’utilisateur
Edgard
Konica Instant Press
Messages : 5759
Inscription : jeu. 28 mai 2009 / 13:14 pm
Localisation : Paris IDF
Voir la galerie photo de ce membre

Messagepar Edgard » lun. 31 janvier 2011 / 13:57 pm

merci pour le poste .... :super:

Avatar de l’utilisateur
fmr
Polaroid 20x24
Messages : 8563
Inscription : dim. 14 février 2010 / 00:36 am
Localisation : au fond à gauche... puis encore à gauche
Contact :
Voir la galerie photo de ce membre

Messagepar fmr » mar. 01 février 2011 / 01:30 am

si je nettoies le télémètre comme indiqué dans ce tuto, ça a une chance de recalibrer le télémètre ?

à mon avis non... sauf si par le plus grand des hasards, tu le cognes délicatement pendant le nettoyage sans faire exprès et qu'il se replace de lui même... ce que je pense de toute manière impossible :mrgreen:

Avatar de l’utilisateur
Picotin
Polaroid ProPack
Messages : 2039
Inscription : jeu. 30 septembre 2010 / 15:20 pm
Localisation : Paris
Voir la galerie photo de ce membre

Messagepar Picotin » mar. 01 février 2011 / 01:36 am

Je vais lui foutre une bonne baffe oué.

Bon tant que je prend pas des trucs précis, ça va, mais ça va vite me souler c'est sur.

Avatar de l’utilisateur
fmr
Polaroid 20x24
Messages : 8563
Inscription : dim. 14 février 2010 / 00:36 am
Localisation : au fond à gauche... puis encore à gauche
Contact :
Voir la galerie photo de ce membre

Messagepar fmr » mar. 01 février 2011 / 01:47 am

il m'a semblé avoir lu quelque chose sur le callage de télémètre mais je sais plus ou... :|
sinon, demande à notwist ou conso, ils pourront peut être t'aider.

jaytral

Messagepar jaytral » mar. 01 février 2011 / 07:35 am

tu as 2 petites vis à l'intérieur (vraiment très petites!) qui te permettent de recaler en tilt et en shift...

Avatar de l’utilisateur
Picotin
Polaroid ProPack
Messages : 2039
Inscription : jeu. 30 septembre 2010 / 15:20 pm
Localisation : Paris
Voir la galerie photo de ce membre

Messagepar Picotin » mar. 01 février 2011 / 09:21 am

Ah intéressant, je ne sais pas si j'aurais d'outils assez petits pour trifouiller ça mais je verrais bien.

Par contre, la position tilt et shift correspondent à quoi ?

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3819
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » mar. 01 février 2011 / 11:54 am

Mode flipper on

Tilt . . . .

Mode flipper off
           \\\///
         ( @ @)
....oOOo.(_).oOOo....


Revenir vers « Polaroid® série pack 80 / 100 »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités