Mise en route compliquée avec le polaroid 250

Discussions sur les Polaroid® pack 80 et 100 en passant par les célèbres 100-230-250-350... et les pro 180, 185, 190 et 195, les ProPack, Automatic, ColorPack, The Reporter, Instant 20-30...
User avatar
esger
Fuji FP-1
Posts: 4465
Joined: Mon 06 October 2008 / 13:53 pm
Location: Annecy
Voir la galerie photo de ce membre

Postby esger » Wed 21 June 2017 / 09:00 am

Oui, c'est une histoire de piles ! t'inquiète, ça va repartir !

User avatar
DocteurQui
Polaroid NightCam
Posts: 840
Joined: Sat 20 February 2016 / 20:09 pm
Location: T.A.R.D.I.S
Contact:
Voir la galerie photo de ce membre

Postby DocteurQui » Wed 21 June 2017 / 12:02 pm

Ouais, de grandes chances que ce soit les fils de l'alim qui ont mangé... Je suis naze en bricolage et pourtant j'ai ressucité mon 350 qui etait en bien mauvais etat de ce coté là quand je l'ai acheté...

Y'a un test pour l'obturateur, assez facile à réaliser : capot ouvert, tu mets ton doigt (ou du scotch noir opaque) sur la cellule, tu baisses le levier, tu vises une source de lumière, et tu déclenches en laissant bien le doigt sur le bouton.
Dans ces conditions, ça doit rester ouvert très longtemps :wink:

Conseil perso sinon, pour du FP100C, je règle sur 75 plutot que sur 150.
Image
Polaroid : SX-70 Alpha 1 - SX-70 Polasonic AutoFocus Model 2 - SLR680 - Image System - Sun 650 - SpiceCam - EE100 - Big Shot - 320 - 350
Instax : Mini 90 Neo Classic - Wide 300

Sherlock
P.......
Posts: 11
Joined: Mon 20 March 2017 / 02:49 am

Postby Sherlock » Wed 21 June 2017 / 14:46 pm

Je teste ça dès que possible merci
Polaroid® SX-70 Alpha 1, Polaroid® 250 (en panne :? ), Sonar autofocus 5000, Instax MINI 90 Neo Classic Marron, Yashica Mat 124 G, Kodak Brownie Hawkeye, Rollei 35, Diana f+ (deluxe kit), Canon AL-1 50mm FD, Canon EOS 300 18-55mm, Canon EOS 500D Sigma 18-250mm et un ou deux sténopés (...)

User avatar
vroulas
Polaroid SX-70 Sonar
Posts: 572
Joined: Sun 05 June 2016 / 11:19 am
Location: Yvelines
Voir la galerie photo de ce membre

Postby vroulas » Wed 21 June 2017 / 22:41 pm

J'ai eu le même soucis avec 2 appareils différents pour des raisons différentes :

La première fois c'était une soudure qui était mal isolée et touchait une partie métallique, la pile s'est vidée très rapidement donc..

La deuxième fois c'était tout simplement le coupe circuit dont parle Babas qui était absent et donc les piles se sont déchargées toutes seules quand je ne l'utilisait pas.

Le coupe circuit c'est cette pièce là :

Image
Polaroid 1000, 670AF, 5000,Babas , 355/350, 600SE
Lomo'instant Wide, Konica Instant Press, Mamiya C220

User avatar
Meaulne
Konica Instant Press
Posts: 5659
Joined: Mon 04 May 2009 / 23:53 pm
Location: RP SO
Voir la galerie photo de ce membre

Postby Meaulne » Wed 21 June 2017 / 22:55 pm

De même ; mes pincipaux PB - avec les modèles en étant dotés - furent dus à ce coupe circuit, qui bien encrassé, coupait trop le circuit ...
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...

Sherlock
P.......
Posts: 11
Joined: Mon 20 March 2017 / 02:49 am

Postby Sherlock » Thu 22 June 2017 / 14:25 pm

Merci pour la photographie. Je devrais opérer ce filou ce week-end et je ne manquerai pas de vous tenir informé.
Merci à tous
Polaroid® SX-70 Alpha 1, Polaroid® 250 (en panne :? ), Sonar autofocus 5000, Instax MINI 90 Neo Classic Marron, Yashica Mat 124 G, Kodak Brownie Hawkeye, Rollei 35, Diana f+ (deluxe kit), Canon AL-1 50mm FD, Canon EOS 300 18-55mm, Canon EOS 500D Sigma 18-250mm et un ou deux sténopés (...)

Sherlock
P.......
Posts: 11
Joined: Mon 20 March 2017 / 02:49 am

Postby Sherlock » Mon 26 June 2017 / 21:22 pm

Salutations,

J'ai opéré un nettoyage de la zone qui présentait de vilaines coulées.
J'ai également changé les piles mais aucune amélioration.
Devrais-je envisager de resouder les fils ? :roll:
Image
Polaroid® SX-70 Alpha 1, Polaroid® 250 (en panne :? ), Sonar autofocus 5000, Instax MINI 90 Neo Classic Marron, Yashica Mat 124 G, Kodak Brownie Hawkeye, Rollei 35, Diana f+ (deluxe kit), Canon AL-1 50mm FD, Canon EOS 300 18-55mm, Canon EOS 500D Sigma 18-250mm et un ou deux sténopés (...)

User avatar
babas92
Polaroid ProPack
Posts: 2107
Joined: Sat 08 October 2011 / 15:45 pm
Location: Le Mesnil Saint Denis - idf -
Contact:
Voir la galerie photo de ce membre

Postby babas92 » Tue 27 June 2017 / 07:14 am

Disons qu'une bonne soudure c'est quand même plus sexy (et fiable) que ces vilaines épissures ;)
Aie aie aie, ouille ouille et bien plus encore


Return to “Polaroid® série pack 80 / 100”

Who is online

Users browsing this forum: No registered users and 1 guest