Modification d'un flash bulb

Discussions sur les Polaroid® pack 80 et 100 en passant par les célèbres 100-230-250-350... et les pro 180, 185, 190 et 195, les ProPack, Automatic, ColorPack, The Reporter, Instant 20-30...
Avatar de l’utilisateur
Nattramn
Pol.....
Messages : 72
Inscription : lun. 12 janvier 2015 / 21:08 pm
Localisation : Clermont-Fd
Voir la galerie photo de ce membre

Messagepar Nattramn » dim. 26 avril 2015 / 00:14 am

Conso, j'ai justement modifié le cable en adaptant ce fameux truc en L, et je n'ai quand même aucun retard de flash! ;)
Tout le monde est photogénique, tout le monde peut sourire!

Avatar de l’utilisateur
Nattramn
Pol.....
Messages : 72
Inscription : lun. 12 janvier 2015 / 21:08 pm
Localisation : Clermont-Fd
Voir la galerie photo de ce membre

Messagepar Nattramn » mer. 06 mai 2015 / 20:42 pm

Hello tout le monde,
Bon j'ai trouvé un Metz 45 CT-1 pour mon 330, super flash en passant...
Mais voilà; l'ouverture du polaroid se fait en fonction de l'eclairage du flash, ce qui fait que quand mon flash est faible, l'obturateur reste quand même ouvert un certain temps, comme s'il n'y avait pas de flash...

Alors ma question; comment régler ce problème d'ouverture? J'ai essayé de me mettre en ISO 75, 150 et 300 mais ca n'a pas l'air de changer grand chose... Dois je débourser une somme folle pour un obturateur Copal?

Merci!
Tout le monde est photogénique, tout le monde peut sourire!

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 13816
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » mer. 06 mai 2015 / 22:46 pm

350, pas 330.

Un Metz 45 CT-1, faible...?
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

Avatar de l’utilisateur
CCWH
Polaroid 110A Pathfinder
Messages : 1586
Inscription : mar. 09 avril 2013 / 21:18 pm
Localisation : Mulhouse - France
Contact :
Voir la galerie photo de ce membre

Messagepar CCWH » mer. 06 mai 2015 / 23:02 pm

Il n'y a pas de Synchro X sur nos bons vieux pack 100. Résultat l'ordre de déclencher le flash arrive avant l'ouverture de l'obturateur.
Conséquence le flash émet sa lumière avant que l'appareil photo ne prenne de photo = sous-ex assuré.
Pour contourner le problème, j'émet un coup de flash plus puissant (1 diaph) afin de contourner le problème.
C'est nettement meilleur.
Je n'utilise pas non plus le même câble que les bulb mais uniquement la partie PC Sync car j'ai lu que la partie en L activait un mode spécifique "flash" et faisait louper à tous les coups les photos au flash...
Fou de la photo pointue (RAW et compagnie), des technologies d'avenir (Lytro,...), je suis retombé dans le bain du Polaroid...

Avatar de l’utilisateur
Nattramn
Pol.....
Messages : 72
Inscription : lun. 12 janvier 2015 / 21:08 pm
Localisation : Clermont-Fd
Voir la galerie photo de ce membre

Messagepar Nattramn » mer. 06 mai 2015 / 23:26 pm

Pardon Conso, oui un 350.
Oui par "faible" j'entends; tête orientée en haut ou sur un coté, enfin s'arranger pour éviter le "fromage blanc" sur le sujet.

Ouais merci CCWH, perso j'ai pas de soucis de sous-ex, simplement un problème de flou avec la durée trop longue de l'ouverture!
Tout le monde est photogénique, tout le monde peut sourire!

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 13816
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » jeu. 07 mai 2015 / 07:23 am

Utilise alors la technique de fill-in, flash direct et sous exposé ~d'un diaph.

C'est facile à faire sur les réglages AUTOMATIC du CT-1.

100 zozos à f11 pour 75 à f 8,8 sur l'350 par exemple.
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

Avatar de l’utilisateur
Lucius Maximus
Konica Instant Press
Messages : 5421
Inscription : ven. 12 octobre 2012 / 12:49 pm
Localisation : Paris 19ème
Contact :
Voir la galerie photo de ce membre

Messagepar Lucius Maximus » jeu. 07 mai 2015 / 09:05 am

CCWH a écrit :Il n'y a pas de Synchro X sur nos bons vieux pack 100. Résultat l'ordre de déclencher le flash arrive avant l'ouverture de l'obturateur.
Conséquence le flash émet sa lumière avant que l'appareil photo ne prenne de photo = sous-ex assuré.
Pour contourner le problème, j'émet un coup de flash plus puissant (1 diaph) afin de contourner le problème.
C'est nettement meilleur.
Je n'utilise pas non plus le même câble que les bulb mais uniquement la partie PC Sync car j'ai lu que la partie en L activait un mode spécifique "flash" et faisait louper à tous les coups les photos au flash...


Au contraire, il faut utiliser la prise du flashgun 268, essayé avec flash 42MZ3, sur un 250 no soucy, sur un 450 nécessite de tordre une petite patte pour décaler le déclenchement au flash.
Un instant fugace que l'on rend éternel, oui c'est ça une photo...

titacrognon
Po......
Messages : 35
Inscription : ven. 27 mars 2015 / 05:01 am
Localisation : France
Voir la galerie photo de ce membre

Messagepar titacrognon » jeu. 07 mai 2015 / 10:17 am

Pour ne pas avoir de flou ne laisse pas ton doigt appuyé sur le déclencheur, quand le flash s'est déclenché, retire ton doigt (oh le vicieux !) comme ça plus de problème de flou ! J'ai le même phénomène avec mon 250 et mon flash electronique, comme si la cellule me calcule l'expo par rapport à la lumière ambiante sans tenir compte du flash. Sinon met ton appareil sur un trépied comme ça tu peux avoir le premier plan bien exposé par le flash et l'arrière plan exposé par l'ouverture longue de l'obturateur, cependant faut que ton premier plan soit immobile, si c'est un portrait la personne ne doit pas bouger du tout juqu'a fermeture de l'obturateur. Ca me donne une idée du coup que je vais tester sous peu, si ça réussit je posterai la photo.

Avatar de l’utilisateur
Nattramn
Pol.....
Messages : 72
Inscription : lun. 12 janvier 2015 / 21:08 pm
Localisation : Clermont-Fd
Voir la galerie photo de ce membre

Messagepar Nattramn » jeu. 07 mai 2015 / 12:12 pm

Merci pour les réponses! Je pense avoir trouvé, comme l'explique notre cher Conso, il faut jouer avec les diaphragmes, et les iso, après de nombreux essais, je pense avoir trouvé la solution à mon problème!
Tout le monde est photogénique, tout le monde peut sourire!


Revenir vers « Polaroid® série pack 80 / 100 »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité