ProCam - Lentille de la cellule photoélectrique

Discussions sur les Polaroid® utilisant les films Image/Spectra : Polaroid® Image, Polaroid® Spectra, Polaroid® Spectra 1200i, Onyx, Pro Cam, Macro 5 SLR...
Avatar de l’utilisateur
Klem Bern Wald
P.......
Messages : 4
Inscription : mer. 23 juillet 2014 / 15:34 pm
Localisation : 63
Voir la galerie photo de ce membre

ProCam - Lentille de la cellule photoélectrique

Messagepar Klem Bern Wald » mar. 09 septembre 2014 / 15:43 pm

Bonjour a tous!

Au gré de mes ballades en brocantes, j'ai fais l'achat d'un ProCam.

Malheureusement, il manque la petite lentille de protection devant la cellule photoelectrique.

Sur la doc ci-apres, elle est repérée 9 pages 6/7

http://www.everythingretek.com/PRDLibra ... AMPRTS.PDF
"9 - 1B6637B - Photocell Window"


Et est visible sur cette image tout en haut:

Image


Mes questions sont donc:
_ son manque a-t'il une incidence sur le fonctionnement ou déja puis-je utiliser mon nouveau joujou tel quel?
_ Par quoi la remplacer?! Par exemple, une lentille de cellule photoelectrique utilisée dans l'industrie ou en domotique ferait-elle l'affaire?

A moins que quelqu'un n'ai ca sous la main?! :mrgreen:

Merci de votre aide!

Avatar de l’utilisateur
ulf
Fuji FP-1
Messages : 4534
Inscription : lun. 12 septembre 2011 / 13:28 pm
Localisation : Suisse
Contact :
Voir la galerie photo de ce membre

Messagepar ulf » jeu. 11 septembre 2014 / 23:15 pm

je suis pas sûr de bien comprendre ce qu'il te manque. si tu as la lentille devant l'objectif, le reste...

j'ai regardé sur le mien, y'a pas de lentille ou vitre à cet endroit, on voit directement la cellule. je crois.

essaye un film, je pense que tu ne risques pas grand chose. si c'est pas bon, tu remets le darkslide et les images ne sont pas perdues.

mais à mon avis, rien d'anormal.

b
Mr. CONNER: Wait a second, I was here first.
AL BUNDY: Yeah, yeah, so were the Indians.


A DONNER / ECHANGER:
pièces détachées pour pack 100

Avatar de l’utilisateur
Klem Bern Wald
P.......
Messages : 4
Inscription : mer. 23 juillet 2014 / 15:34 pm
Localisation : 63
Voir la galerie photo de ce membre

Messagepar Klem Bern Wald » ven. 12 septembre 2014 / 10:26 am

Oui, il y a bien la lentille devant l'objectif.

J'ai pris une photo du bébé, qui sera plus explicite:

Image

En plein centre donc, la fameuse cellule. A nue, non protégée par la lentille.

Je voulais commander des films pour le 1000 et celui-ci, je testerai.

En attendant, merci pour ton info!

Avatar de l’utilisateur
ulf
Fuji FP-1
Messages : 4534
Inscription : lun. 12 septembre 2011 / 13:28 pm
Localisation : Suisse
Contact :
Voir la galerie photo de ce membre

Messagepar ulf » ven. 12 septembre 2014 / 14:07 pm

ok, bon ben sur le mien c'est comme sur le tien.

donc soit c'est normal, soit c'est une panne récurrente.

aucun souci pour faire des images.

b
Mr. CONNER: Wait a second, I was here first.
AL BUNDY: Yeah, yeah, so were the Indians.




A DONNER / ECHANGER:
pièces détachées pour pack 100

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5645
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » ven. 12 septembre 2014 / 15:15 pm

Idem sur le mien!
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...

Avatar de l’utilisateur
Klem Bern Wald
P.......
Messages : 4
Inscription : mer. 23 juillet 2014 / 15:34 pm
Localisation : 63
Voir la galerie photo de ce membre

Messagepar Klem Bern Wald » ven. 12 septembre 2014 / 15:16 pm

Aaah, en voila une nouvelle qu'elle est bonne! :super:
Merci!


Revenir vers « Polaroid® Image/Spectra »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités