Polachrome...

Discussions sur les premiers Polaroid® fonctionnant avec des films en rouleaux
User avatar
Bertrand
Polaroid EE100
Posts: 1371
Joined: Thu 02 October 2008 / 15:50 pm
Location: Paris
Voir la galerie photo de ce membre

Polachrome...

Postby Bertrand » Thu 08 September 2011 / 23:53 pm

Salut Vous,
Est-il possible d'enlever les résidus de chimie (parfois sur les 3/4) du film après développement à la machine? La première moitié du film est bien noire de produit. Un dissolvant quelconque, de l'eau clair, autre chose? Est-ce dû au film qui a eu trop chaud (40° en Corse par exemple) ou la cartouche développement qui est vraiment trop naze? C'est du 2002 bien stocké. Suis tout ouïe... A tout'
Faire et ne pas être...

User avatar
tragopon
Polaroid Big Shot
Posts: 753
Joined: Mon 09 February 2009 / 18:48 pm
Voir la galerie photo de ce membre

Postby tragopon » Fri 09 September 2011 / 00:24 am

salut, ça m'arrive régulièrement perso je rince les bobines sous un filet d'eau tiède quand la chimie est encore fraiche, la pellicule noir part bien.
Hic potentiel les éventuelles traces d'eau suite au séchage . :hein:
Kenavo

User avatar
Bertrand
Polaroid EE100
Posts: 1371
Joined: Thu 02 October 2008 / 15:50 pm
Location: Paris
Voir la galerie photo de ce membre

Postby Bertrand » Fri 09 September 2011 / 00:54 am

Ci-mer Tragopon, ça fonctionne farpaitement...
Faire et ne pas être...


Return to “Polaroid® à films en rouleaux”

Who is online

Users browsing this forum: No registered users and 1 guest