Page 1 sur 1

Problème polaroid Z340

Publié : mer. 25 avril 2018 / 21:26 pm
par bou953
Bonsoir,

J'ai depuis maintenant 3 ans un Polaroid Z340 qui marchait malgré quelques caprices plutôt bien.
Seulement depuis quelques semaines l'écran reste toujours blanc. Quelques soit la manip, il est blanc, pourtant il s'allume correctement et les touches réagissent quand on appui dessus mais on ne voit rien.
Etant vraiment attaché à mon polaroid je viens vers vous pour savoir si quelqu'un aurait une idée de diagnostic, une solution , ou un magasin de réparation qui accepte les polaroids car pour l'instant cela m'a été introuvable!

Merci à ceux qui pourrait me répondre et très bonne soirée ! :)

Publié : jeu. 26 avril 2018 / 12:02 pm
par Polaronils
C'est très certainement la nappe d'écran qui est desserrée ou sortie de son port d'attache et qui provoque cet écran blanc. Peut être faut il démonter.

Publié : lun. 30 avril 2018 / 01:54 am
par bou953
Polaronils a écrit :C'est très certainement la nappe d'écran qui est desserrée ou sortie de son port d'attache et qui provoque cet écran blanc. Peut être faut il démonter.


Je vois à peu près ce que c'est mais comme je ne m'y connais pas franchement, est ce que si je vous envoie une photo de l'intérieur de l'appareil vous sauriez m'indiquer si c'est bien la nappe ? Sur internet c'est impossible de trouver le détails de mon appareil.

Publié : ven. 01 juin 2018 / 02:44 am
par Polaronils
Pourquoi pas. Si vous pouvez, je peux éventuellement la repérer.