Emulsion Lift "polaroid" impossible project PX 70

Discussions sur les films Polaroid® instantanés : Pack intégral 600 - SX 70 - PX 100 et PX 600 - Image, Pack 100, Pack 80, 4x5 Inch, 8x10 Inch, I-Zone, Instax...
polado
Polaro..
Messages : 176
Inscription : mar. 24 avril 2012 / 22:53 pm
Contact :
Voir la galerie photo de ce membre

Messagepar polado » ven. 30 novembre 2012 / 08:19 am

ci-dessous 2 essais fait à la va-vite (bcp de bulles d'air), une couche plus épaisse de gel medium permet de limiter les bulles.

FP 100-C (apprêt gel medium mat+ 1 couche de gel medium mat sur le pola, rendu mat) :

Image

FP 100-C (apprêt gel medium mat, rien sur le pola, rendu brillant) :

Image

Avatar de l’utilisateur
fana027
Polaroid Miniportrait
Messages : 1687
Inscription : lun. 01 novembre 2010 / 11:15 am
Localisation : liege belgique
Voir la galerie photo de ce membre

Messagepar fana027 » ven. 30 novembre 2012 / 16:56 pm

pas mal , mais comment as tu fait pour ne pas avoir les bords qui crole sur la 2
le mauvais temps vieilli c'est normal qu il soit plusvieux

polado
Polaro..
Messages : 176
Inscription : mar. 24 avril 2012 / 22:53 pm
Contact :
Voir la galerie photo de ce membre

Messagepar polado » ven. 30 novembre 2012 / 18:57 pm

c'est juste un choix ! tu peux l'étendre entièrement ou alors faire qqs drapés. les ex ci-dessus ne sont pas terribles. j'ai eu pas mal de bulles et j'ai fait ça un peu rapidos. pour éviter les bulles tu peux prendre une feuille de mylar que tu poses sur ton pola et tu passes un petit rouleau pour bien chasser les bulles

Soka_N
Polaroid Barbie
Messages : 748
Inscription : lun. 07 mars 2011 / 22:56 pm
Localisation : Bernes (RP)
Voir la galerie photo de ce membre

Messagepar Soka_N » sam. 01 décembre 2012 / 16:29 pm

Merci pour vos conseils et pour les exemples !
J'ai une petite liste de courses à trouver maintenant. ^^

Polado, pour la deuxième photo tu veux dire que grâce au gel medium quand tu lisses l'émulsion elle reste plate grâce au gel ?
Parce que quand j'ai fait mon transfert les bords se sont roulés tout seuls et après impossible de les dérouler (je crois avoir lu sur le forum que c'était dû à la température de l'eau; plus c'est chaud plus ça roule).
Soka_N

polado
Polaro..
Messages : 176
Inscription : mar. 24 avril 2012 / 22:53 pm
Contact :
Voir la galerie photo de ce membre

Messagepar polado » sam. 01 décembre 2012 / 20:26 pm

en fait le gel medium permet l'adhérence du pola sur le papier si tu as les bords qui se roulent il faut retremper ton pola ds l'eau (eau froide et le dérouler (pinceaux ou doigts)). avt de le transférer sur le papier je le pose sur de l'essuie tout pour enlever un max d'eau.

Soka_N
Polaroid Barbie
Messages : 748
Inscription : lun. 07 mars 2011 / 22:56 pm
Localisation : Bernes (RP)
Voir la galerie photo de ce membre

Messagepar Soka_N » mar. 04 décembre 2012 / 18:46 pm

Ok merci, j'utiliserai de l'eau froide (et non température ambiante) pour le 2ème bain la prochaine fois. ;)
Soka_N

Avatar de l’utilisateur
Cerise
Polaro..
Messages : 195
Inscription : mer. 10 février 2010 / 22:25 pm
Localisation : far far away
Voir la galerie photo de ce membre

Messagepar Cerise » jeu. 13 décembre 2012 / 14:58 pm

Vraiment chouette cette vidéo !!
If we walk without rhythm, we won't attract the worm.

Avatar de l’utilisateur
luna
Polar...
Messages : 106
Inscription : dim. 05 mai 2013 / 21:36 pm
Voir la galerie photo de ce membre

Messagepar luna » mer. 19 juin 2013 / 17:06 pm

Bonjour,

Je remonte un peu ce post grâce auquel je viens de tenter mon premier transfert d'émulsion (film impossible px70)
Le rendu n'est pas génial car la photo était bien ratée mais cela m'a permis de découvrir cette technique sans prendre de risque.

J'ai tout de même une petite question: quelqu'un sait-il pendant combien de temps on peut procéder au transfert après la prise de vue? (quelques heures, jours, semaines...)

Merci

Avatar de l’utilisateur
Bélaroid
Polaro..
Messages : 197
Inscription : jeu. 03 janvier 2013 / 18:41 pm
Localisation : Paris/La Rochelle
Contact :

Messagepar Bélaroid » mer. 19 juin 2013 / 22:10 pm

A mon sens tu peux le faire pendant très longtemps semaine mois années !
Si le pola est bien conservé ;)
Sébastien Bé Atelier Le Carré Rouge

http://atelier-lecarrerouge.com

Avatar de l’utilisateur
wanama
Polaroid The Clincher
Messages : 1948
Inscription : mer. 15 septembre 2010 / 07:41 am
Localisation : Foutraque Titre : président bananier
Contact :
Voir la galerie photo de ce membre

Messagepar wanama » mer. 19 juin 2013 / 23:28 pm

oui et non, 24 heures c'est mieux, après le truc blanc reste collé derrière, et c'est moins propre et plus fragile.
Where
is Jessica Hyde ?

Avatar de l’utilisateur
Zohair
Polaroid Barbie
Messages : 711
Inscription : mer. 05 octobre 2011 / 14:38 pm
Localisation : Levallois 92300
Contact :
Voir la galerie photo de ce membre

Messagepar Zohair » jeu. 20 juin 2013 / 06:29 am

Attends au moins une journee et ensuite tu peux lifter.
J'en fais quelques uns que tu peux voir sur ma galerie.
SX70, slr 680, Konica instant press, Toyo

Avatar de l’utilisateur
luna
Polar...
Messages : 106
Inscription : dim. 05 mai 2013 / 21:36 pm
Voir la galerie photo de ce membre

Messagepar luna » jeu. 20 juin 2013 / 17:28 pm

Merci pour vos réponses

Avatar de l’utilisateur
Rincevent
Polaroid 180
Messages : 917
Inscription : ven. 28 décembre 2012 / 14:14 pm
Localisation : Belgique
Contact :
Voir la galerie photo de ce membre

Messagepar Rincevent » jeu. 20 juin 2013 / 17:44 pm

Je viens de tomber sur ce thread et la superbe video de Goldorak ... je vais essayer.
Mais ... une petite question. Appartement le transfert est ok dés le premier bac. Pourquoi recommencer dans le second ? Quelque chose m'aurait échappé ?

Avatar de l’utilisateur
fana027
Polaroid Miniportrait
Messages : 1687
Inscription : lun. 01 novembre 2010 / 11:15 am
Localisation : liege belgique
Voir la galerie photo de ce membre

Messagepar fana027 » jeu. 20 juin 2013 / 20:00 pm

pour le rincer et le refroidir car froid c'est moins fragile
le mauvais temps vieilli c'est normal qu il soit plusvieux

Avatar de l’utilisateur
luna
Polar...
Messages : 106
Inscription : dim. 05 mai 2013 / 21:36 pm
Voir la galerie photo de ce membre

Messagepar luna » mar. 25 juin 2013 / 19:44 pm

alors des nouvelles de mes essais... J'ai fait un test 5 jours après la prise de vue et cela marche encore bien, je n'ai pas trop eu de problème avec la colle.
Par contre, j'ai beaucoup de mal à avoir de beau drapé.
Mais bon, comme je n'arrive pas à avoir une photo digne de ce nom avec mon supercolor 1000, je pense encore avoir encore plusieurs clichés à tester devant moi hihi

J'ai également testé cette technique avec un film fp 100 c, contrairement à ce que j'ai pu lire sur le forum l'émulsion ne m'a pas semblé plus fragile par contre je trouve le rendu beaucoup moins sympa, cela donne un rendu plus plastique, l'émulsion étant bien plus épaisse....


Revenir vers « Questions sur les films Polaroid® »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité