[TUTO] Fuji FP100C/B : Negative process en images

Discussions sur les films Polaroid® instantanés : Pack intégral 600 - SX 70 - PX 100 et PX 600 - Image, Pack 100, Pack 80, 4x5 Inch, 8x10 Inch, I-Zone, Instax...
PolaJoe
Po......
Messages : 21
Inscription : sam. 06 juillet 2013 / 10:10 am
Localisation : Corsica
Voir la galerie photo de ce membre

Messagepar PolaJoe » jeu. 06 février 2014 / 13:57 pm

[quote="Loris"]Ton scan a une compensation par défaut des couleurs qui tient compte du fait que le support d'un négatif couleur est brun/orangé. Le scan compense par défaut. Il faut équilibrer les couleurs, parce que le support du pack100 n'est pas orange ;)

Bonjour Loris, (ou quelqu'un qui peut me donner une réponse),
"Equilibrer les couleurs" comment?
Avant de scanner avec mon logiciel (VueScan) c.a.d. manipuler dans VueScan?
Ou après avec Lightroom (dans mon cas).
Meme après traitement Lightroom je n'ai pas des couleurs qui correspondent un peu avec le positif.
Si je fais un scan d'un negatif couleur 4"x5" c'est nickel mais un scan d'un négatif Fuji FP100C (bien javellisé) est nulle.
Voilà le problème.

Avatar de l’utilisateur
ulf
Fuji FP-1
Messages : 4542
Inscription : lun. 12 septembre 2011 / 13:28 pm
Localisation : Suisse
Contact :
Voir la galerie photo de ce membre

Messagepar ulf » sam. 08 février 2014 / 20:40 pm

voui, c'est dur.

je "travaille" avec photoshop, mais après inversion, en général j'utilise la pipette pour les blancs, ça me fait l'équilibre et après on est bon, juste un petit équilibrage automatique des couleurs pour finir.

y'a un tuto quelque part dans le forum… mais faut trouver.

positif
Image

négatif inversé
Image

négatif retravaillé
Image

b
Mr. CONNER: Wait a second, I was here first.
AL BUNDY: Yeah, yeah, so were the Indians.


A DONNER / ECHANGER:
pièces détachées pour pack 100

PolaJoe
Po......
Messages : 21
Inscription : sam. 06 juillet 2013 / 10:10 am
Localisation : Corsica
Voir la galerie photo de ce membre

Messagepar PolaJoe » sam. 08 février 2014 / 21:22 pm

Merci Ulf pour vos explications. Mon problème est plutôt que mon scanner avec VueScan transforme le scan du négatif automatiquement à un positif et ce positif est tout jaune. Presque impossible d'obtenir des couleurs qui correspondent un peu à l'original.
Je vais chercher le tuto dont vous parlez.

L'Incroyable Burp
Polar...
Messages : 134
Inscription : mar. 28 août 2012 / 17:23 pm
Voir la galerie photo de ce membre

Messagepar L'Incroyable Burp » sam. 08 février 2014 / 21:59 pm


PolaJoe
Po......
Messages : 21
Inscription : sam. 06 juillet 2013 / 10:10 am
Localisation : Corsica
Voir la galerie photo de ce membre

Messagepar PolaJoe » sam. 08 février 2014 / 22:47 pm

Grand merci Burp!

Avatar de l’utilisateur
OliveDKS
Polaroid SLR 680
Messages : 626
Inscription : mer. 29 janvier 2014 / 15:48 pm
Voir la galerie photo de ce membre

Messagepar OliveDKS » dim. 09 février 2014 / 22:52 pm

Classe! Ça donne envie d'essayer :)

Avatar de l’utilisateur
jlc
P.......
Messages : 15
Inscription : lun. 05 avril 2010 / 14:15 pm
Contact :

Messagepar jlc » mer. 05 mars 2014 / 20:27 pm

J'ai essayé de traiter des photos prises il a quelques heures et la couche noire semble totalement insensible à l'eau de javel (à 9.6%).
Y-a-t-il une explication (que je n'ai pas trouvée plus haut) sachant qu'il est un peu tard pour trouver du starwax ?



------------->j'ai trouvé la solution. L'eau de Javel ça à l'air de se périmer. J'ai essayé avec un nouveau berlingot tout frais du supermarché et le miracle se produit. Après "enquête" ce berlingot devait être là depuis pas mal d'années.

Avatar de l’utilisateur
Lucius Maximus
Konica Instant Press
Messages : 5340
Inscription : ven. 12 octobre 2012 / 12:49 pm
Localisation : Paris 19ème
Contact :
Voir la galerie photo de ce membre

Messagepar Lucius Maximus » jeu. 06 mars 2014 / 03:12 am

Pas assez concentrée ton eau de javel. Et tu as quelques cas comme ça ou la couche ne veut pas partir
Un instant fugace que l'on rend éternel, oui c'est ça une photo...

Avatar de l’utilisateur
ulf
Fuji FP-1
Messages : 4542
Inscription : lun. 12 septembre 2011 / 13:28 pm
Localisation : Suisse
Contact :
Voir la galerie photo de ce membre

Messagepar ulf » jeu. 06 mars 2014 / 17:02 pm

jlc a écrit :J'ai essayé de traiter des photos prises il a quelques heures et la couche noire semble totalement insensible à l'eau de javel (à 9.6%).
Y-a-t-il une explication (que je n'ai pas trouvée plus haut) sachant qu'il est un peu tard pour trouver du starwax ?



------------->j'ai trouvé la solution. L'eau de Javel ça à l'air de se périmer. J'ai essayé avec un nouveau berlingot tout frais du supermarché et le miracle se produit. Après "enquête" ce berlingot devait être là depuis pas mal d'années.


oui l'eau de javel éventée ça le fait pas...

sinon j'ai fait le test avec un 500b45, le négatif est très clair mais ça marche aussi!

b
Mr. CONNER: Wait a second, I was here first.
AL BUNDY: Yeah, yeah, so were the Indians.




A DONNER / ECHANGER:
pièces détachées pour pack 100

Avatar de l’utilisateur
Noiraudes
P.......
Messages : 6
Inscription : lun. 12 mai 2014 / 14:11 pm
Contact :

Messagepar Noiraudes » lun. 12 mai 2014 / 14:25 pm

Bonjour à tous,

J'ai bien parcouru le post, mais j'espère toutefois ne pas poser une question à laquelle on aura déjà répondu.

Voilà, je pense avoir compris les manip à faire pour récupérer les négas, mais il y a une étape qui m'échappe encore.

Facono dit plus loin qu'il faut :
Retourner chaque négatif et rincer de ce côté-ci aussi. La gélatine grise (qui servait à transférer les pigments de la couche négative à la couche positive) s'humidifie et – on peut l'aider délicatement avec le gras du pouce – finit par partir. Rincer abondamment.


Pourquoi devoir rincer également cette partie? Si ne ne passe à l'eau que le côté javellisé, ça n'est pas bon?

Avatar de l’utilisateur
ulf
Fuji FP-1
Messages : 4542
Inscription : lun. 12 septembre 2011 / 13:28 pm
Localisation : Suisse
Contact :
Voir la galerie photo de ce membre

Messagepar ulf » lun. 12 mai 2014 / 14:46 pm

Noiraudes a écrit :Bonjour à tous,

J'ai bien parcouru le post, mais j'espère toutefois ne pas poser une question à laquelle on aura déjà répondu.

Voilà, je pense avoir compris les manip à faire pour récupérer les négas, mais il y a une étape qui m'échappe encore.

Facono dit plus loin qu'il faut :
Retourner chaque négatif et rincer de ce côté-ci aussi. La gélatine grise (qui servait à transférer les pigments de la couche négative à la couche positive) s'humidifie et – on peut l'aider délicatement avec le gras du pouce – finit par partir. Rincer abondamment.


Pourquoi devoir rincer également cette partie? Si ne ne passe à l'eau que le côté javellisé, ça n'est pas bon?


did you try to turn it off and on again?

blague à part, il y a la partie noir à javelliser, et l'autre côté, plein de gélatine (la chimie qui a servi à développer) à nettoyer tendrement avec de l'eau tiède et des doigts doux.

si tu scans sans nettoyer, ça va être le bordel.

b
Mr. CONNER: Wait a second, I was here first.
AL BUNDY: Yeah, yeah, so were the Indians.




A DONNER / ECHANGER:
pièces détachées pour pack 100

Avatar de l’utilisateur
Noiraudes
P.......
Messages : 6
Inscription : lun. 12 mai 2014 / 14:11 pm
Contact :

Messagepar Noiraudes » lun. 12 mai 2014 / 15:22 pm

ulf a écrit :
did you try to turn it off and on again?

blague à part, il y a la partie noir à javelliser, et l'autre côté, plein de gélatine (la chimie qui a servi à développer) à nettoyer tendrement avec de l'eau tiède et des doigts doux.

si tu scans sans nettoyer, ça va être le bordel.

b


Ahahah! Je vais me faire des amis ici! :mrgreen:

Ok, j'ai bien compris, je vais refaire le test ce soir du coup!

Enfin, j'ai lu qu'il fallait pour conserver au mieux les négas, les ranger illico dans une boite noire 24h après le dev et javelliser puis scanner le plus rapidement possible après...

Je pars en Ecosse 10j avec mon pola. Est-ce que je peux me permettre de stocker bien délicatement tous mes négas dans une boite hermétique et les javelliser à mon retour ou bien dois-je faire les manip 24h après le dev et donc sur place?...

Avatar de l’utilisateur
ulf
Fuji FP-1
Messages : 4542
Inscription : lun. 12 septembre 2011 / 13:28 pm
Localisation : Suisse
Contact :
Voir la galerie photo de ce membre

Messagepar ulf » lun. 12 mai 2014 / 15:25 pm

oui, j'ai javellisé certains négatifs 1-2 ans après, sans trop de soucis. donc 1-2 semaines ça devrait le faire.

b
Mr. CONNER: Wait a second, I was here first.
AL BUNDY: Yeah, yeah, so were the Indians.




A DONNER / ECHANGER:
pièces détachées pour pack 100

Avatar de l’utilisateur
Noiraudes
P.......
Messages : 6
Inscription : lun. 12 mai 2014 / 14:11 pm
Contact :

Messagepar Noiraudes » lun. 12 mai 2014 / 15:35 pm

Super! Merci beaucoup! :)

Je devrais m'en sortir, et je posterais le résultat à mon retour!

Avatar de l’utilisateur
Mikahsupageek
Polaroid SX-70 Alpha 1 Gold
Messages : 1149
Inscription : jeu. 05 juillet 2012 / 14:06 pm
Localisation : Paris
Contact :
Voir la galerie photo de ce membre

Messagepar Mikahsupageek » lun. 12 mai 2014 / 16:39 pm

Mettre des gants, la gélatine ça use les doigts 8)
-Between The Click Of The Light And The Start Of The Dream-
Perso
Flickr
Image


Revenir vers « Questions sur les films Polaroid® »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité