La recherche a retourné 16 résultats

par andreiabc
mar. 02 janvier 2018 / 18:41 pm
Forum : Polaroid® SX-70 & 1000, 2000... Land Camera
Sujet : SX-70 - All film ejected & motor keeps running
Réponses : 3
Vues : 853

Hi again, I have a friend who is helping me with this and he said that the problem doesn't seems to be in that switch. I'm trying to explain what he is experiencing: When the camera has power the shutter opens but, when he tries to take a picture, the camera doesn't make the regular sequence of taki...
par andreiabc
ven. 29 décembre 2017 / 18:58 pm
Forum : Polaroid® SX-70 & 1000, 2000... Land Camera
Sujet : SX-70 - All film ejected & motor keeps running
Réponses : 3
Vues : 853

Hi babas92,

Thank you! I'll try that :)
par andreiabc
jeu. 28 décembre 2017 / 23:03 pm
Forum : Polaroid® SX-70 & 1000, 2000... Land Camera
Sujet : SX-70 - All film ejected & motor keeps running
Réponses : 3
Vues : 853

SX-70 - All film ejected & motor keeps running

I was enjoying my "new" SX-70 when, after a few shots, I took a picture. The camera ejected that frame but also all the film in the pack. After ejecting all the film, the motor keeps running. It just stops when I open the film door. Every time I insert one package (with exposed film, of co...
par andreiabc
mar. 26 décembre 2017 / 18:01 pm
Forum : Polaroid® 600 Series
Sujet : My camera became hard to close
Réponses : 0
Vues : 596

My camera became hard to close

Well, something weird happened to my camera. Suddenly, the camera (the flash part) became hard to close (Polaroid 600 Sun LMS). I was in a hot room, and I opened and closed the camera, everything was normal. Then, I went outside and it was cold (well, maybe 14ºC)... I took a picture and, after that,...
par andreiabc
mar. 26 décembre 2017 / 17:46 pm
Forum : Polaroid® 600 Series
Sujet : Is my Polaroid 600 Sun LMS dead?
Réponses : 10
Vues : 3126

Just an update: yes, it was a defective pack. I've been shooting with the camera and no problem with film ejection :)
par andreiabc
lun. 25 septembre 2017 / 23:39 pm
Forum : Polaroid® SX-70 & 1000, 2000... Land Camera
Sujet : SX-70 film door stuck?
Réponses : 6
Vues : 872

Thanks! I was able to remove the picture by forcing the door to open a little bit :)

With a new film cartridge, the camera ejected the darkslide without any problem!
par andreiabc
sam. 23 septembre 2017 / 18:44 pm
Forum : Polaroid® SX-70 & 1000, 2000... Land Camera
Sujet : SX-70 film door stuck?
Réponses : 6
Vues : 872

Thanks for the answers! Do you mean, trying to roll the sprockets, in order to make the rollers work? If I force the film door to open a little, I won't end up with any broken piece? I tried to pull the film off with a tweezer but I'm having some troubles because the film is only a few mm out of the...
par andreiabc
sam. 23 septembre 2017 / 02:56 am
Forum : Polaroid® SX-70 & 1000, 2000... Land Camera
Sujet : SX-70 film door stuck?
Réponses : 6
Vues : 872

Hum, the problem is, I can't open the film door. It seems that it is blocked somehow...
Should I try to pull the film that is stucked?
par andreiabc
sam. 23 septembre 2017 / 00:14 am
Forum : Polaroid® SX-70 & 1000, 2000... Land Camera
Sujet : SX-70 film door stuck?
Réponses : 6
Vues : 872

SX-70 film door stuck?

So I just got an SX-70. I didn't know if the seller sent to me an empty cartridge, so I opened the film door to see it. I took it off and inserted it again... The cartridge is old and it seems that it doesn't have enough battery by the slow noises that the camera made. Now I think the mirror is stuc...
par andreiabc
mar. 30 mai 2017 / 12:20 pm
Forum : Polaroid® 600 Series
Sujet : Is my Polaroid 600 Sun LMS dead?
Réponses : 10
Vues : 3126

I know that, but the only diference between both types of film is their ISO. For the ejection test, it works! But, if you want to shoot, you can also use 600 type film on a SX-70 type camera, using a ND filter. It's nice, this way you can use all that kinds of film that impossible produces for 600 t...
par andreiabc
sam. 27 mai 2017 / 15:44 pm
Forum : Polaroid® 600 Series
Sujet : Is my Polaroid 600 Sun LMS dead?
Réponses : 10
Vues : 3126

Yes, that part seems a little damaged :roll: I tried to slide the pack manually and I was able to do it... So, after that, I tried it on the second camera and nothing happens. Motor working, no ejection. Then I tried to take a photo and it came out! :D I already took a picture, and it came out at th...
par andreiabc
sam. 27 mai 2017 / 02:42 am
Forum : Polaroid® 600 Series
Sujet : Is my Polaroid 600 Sun LMS dead?
Réponses : 10
Vues : 3126

Well, I'm back, and at this point I don't really know what causes the problem. I bought a new camera, sold as tested. Well, you never know, but buyer says that it is working. Curiously, the exact same thing happened: I insert the film, I hear the motor working, but the dark slide doesn't come out. :...
par andreiabc
lun. 17 avril 2017 / 15:34 pm
Forum : Polaroid® 600 Series
Sujet : Is my Polaroid 600 Sun LMS dead?
Réponses : 10
Vues : 3126

Thanks!

Well, the document isn't clear about the issue of not ejecting the dark slide, but from what I understand, it seems that the camera isn't able to pick to move the film? :(
par andreiabc
dim. 16 avril 2017 / 23:19 pm
Forum : Polaroid® 600 Series
Sujet : Is my Polaroid 600 Sun LMS dead?
Réponses : 10
Vues : 3126

Hum, no, the film doesn't seem to move... :(

Thanks for the documentation, but I can't open the link. It says 404 Not Found... :|
par andreiabc
dim. 16 avril 2017 / 18:33 pm
Forum : Polaroid® 600 Series
Sujet : Is my Polaroid 600 Sun LMS dead?
Réponses : 10
Vues : 3126

Is my Polaroid 600 Sun LMS dead?

So... I bought this camera on ebay... I pretty much found it no so expensive and in pretty good cosmetic shape, with the original box and some cool manuals and brochures. Buyer said that when he inserts an old cartridge, the camera makes noise and the light was on, so I thought it will work. When it...

Aller sur la recherche avancée